Jump to content

Archived

This topic is now archived and is closed to further replies.

trevorcr

Hooker compatibility issue

Recommended Posts

trevorcr

Hi,

 

Hooker text box does not appear when attempoting to add a new hook.  Editing an existing hook is fine.  I am running wp 4.0, PagelinesFramework 2.4.5 anh Hooker 1.3.1.  Any know issues here?

 

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

The Hooker club plugin is only for DMS, it is not mean't to be used with PageLines Framework or are you using the Hooker for PL Framework? I recommend you uninstall it or upgrade to DMS.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
trevorcr

Hi,

 

In other words, Hooker is not supported on PageLines Framework anymore?  I have been using Hooker and PageLines Framework *before* DMS.

 

Trevor

Share this post


Link to post
Share on other sites
Danny

You will need disable all active plugins and see if this resolves your issue. If it doesn't, has the issue only started after you upgraded to WordPress 4.0 ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
trevorcr

In dividually disabling plugins did not resolve theuissue.  The correct Hooker page is displayed initially but then the text area and check boxes dissapear.  The only plugins I did not disable are pagelines customize and pagelines sections.

 

Trevor

Share this post


Link to post
Share on other sites
Danny

Can you send me a PM with your sites URL, admin username/password and a link to this topic, so I know what your PM is regarding please, so I can take a closer look.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Yeah, your issue is that you're not running the latest version. I have just tested version 1.5.1, which I thought was only for DMS, but this is also running fine in PageLines Framework too. So you need to update the plugin to the latest version, which you can get from your PageLines account.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
trevorcr

How do I get this version 1.5.1?  It is not showing up in my downloads and it does not appear to be available at the PL Store. Thanks.

Share this post


Link to post
Share on other sites
Danny

Contact our helpdesk and they will review you account to make sure you have purchased Hooker in the past.

 

You can contact our helpdesk by using the following:

 

hello at pagelines dot com


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
trevorcr

I was able to upgrade to v1.5 and the Hooks dashboard is now working fine.

Thanks.

Share this post


Link to post
Share on other sites
Danny

Awesome and no problem. Happy to hear updating resolved your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×