Jump to content

Archived

This topic is now archived and is closed to further replies.

fintan

Global Settings: Issue changing typography and color settings

Recommended Posts

fintan

Hi All

 

I'm experiencing an odd issue when editing the global settings on the front end.

 

I'm unable to make changes to typograpy and site colors.

 

If I disable a plug-in (any plug-in) I'm able to make a single change and then unable to make further changes - unless I disable another plug-in (any plug-in).

 

I'm running latest versions of:

DMS2

WP 4

Chrome

 

My standard set of dev plugins:

Backup Buddy

Gravity Forms

Private Only

DMS Professional Tools

Pagelines Updater

 

All in one SEO Pack Pro - Disabled

Akismet - Disabled

 

 

Obviously this is an admin user issue; if someone in support could take a look at this I'd really appreciate it and can PM admin credentials.

 

http://bodaciousthecatshepherd.com/

 

Many thanks, all help appreciated.

 

--

Fintan

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What plugins are you disabling to resolve the issue ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
fintan

Hi Danny

 

Many thanks for your reply.

 

It seems to be any of the ones I've listed above, I tried them all apart from the two Pagelines ones.

 

This morning I've been able to make changes by flushing the caches using the button in resets on the front end. All other edits seem to be totally unaffected, just typography and colour so I'm thinking CSS issue?

 

Thanks again

--

Fintan

Share this post


Link to post
Share on other sites
Danny

Disable all plugins, then go through and enable on at a time and see if the issue returns. Repeat the process on enabling/disabling each plugin until you encounter the issue again. Then you know which plugin is causing the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Claudio
      By Claudio+
      I have a problem with the typography settings. I set the H1 class with "font-weight: 300;" (Very thin weight), and "font-size: 50px;" (To have considerable evidence of my problem). Unfortunately, as you can see on the screenshots, those setting don't have any incidence on the site, Infact in the home page editor there is a trial title called "Text test", bold, and 26 px approximatly sized.
      Why the typography settings are not transposed on the site? Where I wrong?


    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×