Jump to content

Archived

This topic is now archived and is closed to further replies.

welcome

Parse Error

Recommended Posts

welcome

Hi,

I recently made a change to IBoxes and now receive an error message (see below)  What does that mean?  Also, my site still looks fine, but the Custom Less/CSS is empty.

 

/* LESS PARSE ERROR in your Custom CSS: - is undefined: failed at `-` line: 1040 */

 

Thanks,

Margaret

 

 

Share this post


Link to post
Share on other sites
welcome

Hi,

I took out what I had added and am not receiving the error.  If I would like to make the boxes smaller and possibly add a frarme around them. I've looked in the forum and found examples. can you tell me if this is how you would do it? I've added the Bold.

 

#site {
  .square-box {
    .ibox-media {
      .media-type-image {
        .border-radius(0 !important); border-style:solid;

    border-width:5px;

      }
    }
  }
}
 

div.ibox-media.img {width: 200px}

 

Share this post


Link to post
Share on other sites
Danny

Can you provide a concept image of what it is you're trying to achieve please and then we may be able to assist you.

 

Also, FYI a Parse Error is usually caused by an error in your custom CSS/LESS CSS. If you remove the error, it will resolve your issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
welcome

Hi,

On my page I have three round I Boxes.  Below I have 6 Iboxes (2 rows of 3 across). I would like to have these 6 squared and 200px in size.  I would also like the option of addend a border.

Thanks

 

Share this post


Link to post
Share on other sites
Danny

Can you provide a link to the site in question please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

Try this:

 

#iboxuhj0ej .ibox-media .media-type-image {
width: 200px;
border: 5px solid #F00;
}
 
If that isn't how you want them to look, then you're going to need to inspect the element(s) yourself with Google Chromes dev tools and have a play with the CSS.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×