Jump to content

Archived

This topic is now archived and is closed to further replies.

dreja

br tag and em tags are visible in post title - how can I hid it?

Recommended Posts

dreja

Hi, 

 

On my home page  I have a list of posts. I'd like to style the posts so that there's a line break in between the person's name and their location, and I'd like the location to be in italics. 

 

I added br tag  and em tag to a test post and the style is perfect when you click on the post: 

 

However on the home page, the tags show: 

 

What can I do to add styling to the home page titles...suggestions?

 

Thanks

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Your issue is related to the filter extension and not a DMS core question. Therefore, I have moved your topic to the correct forum location and ellenmva mentioned the developer of the extension who will be able to assist you.

 

The reason as to why they're showing is that you for some reason it appears that the HTML is being converted into ASCII code.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
dreja

Ah, Ok - thanks Danny for pointing me in the right direction

Share this post


Link to post
Share on other sites
ellenmva

dreja I see the issue, I'm stripping out any html from the title so it returns the code. Let me see about pushing a fix later today.

 

And, so you know I am working on updating Filtering to 2.0 which will give you more control using hooks as well as cleaning up the options. I'm hoping to have it done by the middle of this month.

 

I'll let you know when the update is ready.

 

Best,

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites
dreja

Thank you ellenmva for the quick reply! I'd really appreciate any help with this, so I look forward to your updates.

Share this post


Link to post
Share on other sites
ellenmva

dreja An update should show up in your wp-admin under Updates shortly.

 

On to Filtering 2.0!

 

Ellen


Ellen Moore

Pagelines Developer

www.elsue.com www.betterdms.com

Share this post


Link to post
Share on other sites
dreja

That's  perfect ellenmva ! I just updated and everything is working perfectly - thank you :)

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • Josiah Jones
      By Josiah Jones
      Hi,
      I'm currently using the Filtering plugin on a website that is not yet live (http://www.RetroLeaders.com/ - currently hidden by a "Coming Soon" plugin) however after updating to the most recent version of Wordpress and DMS the Filtering plugin has stopped working and is causing DMS to display the never ending load icon.
      Inspecting the code for errors I see the following problems:
      . jquery.isotope.min.js?ver=1.7.4:11 Uncaught TypeError: Cannot read property 'opera' of undefined (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (anonymous function) @ jquery.isotope.min.js?ver=1.7.4:11 (index):66 Uncaught TypeError: mycontainer.isotope is not a function (anonymous function) @ (index):66 jQuery.Callbacks.fire @ jquery.js?ver=1.11.2:3143 jQuery.Callbacks.self.fireWith @ jquery.js?ver=1.11.2:3255 jQuery.extend.ready @ jquery.js?ver=1.11.2:3467 completed @ jquery.js?ver=1.11.2:3498
        Can you please check if everything is working properly and provide an update if necessary? The filtering function is a crucial part of my web design and we cannot go live without it!
      Please let me know what you find.
      Best,
      - Josiah 
    • evscicats
      By evscicats
      Ellen,
       
      What version number is the latest for the Filtering section?  I have version 1.6 and hope that I'm up-to-date.  If there's a new version, how do I get the latest update and do I have to pay again?
       
      Thanks,
       
      Jerrad
    • jujutanada@gmail.com
      By [email protected]
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
    • jujutanada@gmail.com
      By [email protected]
      Hi, I found out that if I go to the archive of a tag e.g. http://mysite/?tag=lotd , it doesn't work. It doesn't show the correct posts tagged with lotd, --but it works for categories. It only works when I use WP Content. How do I display this using Postpins?
      And is it possible to create a different archive page for only a particular category?
       
×