Jump to content

Archived

This topic is now archived and is closed to further replies.

allanlove

Oops, There may be an issue loading

Recommended Posts

allanlove

Hi 

 

I am building a site and last time I used it a few days ago everything was ok. I have just logged in to do some work on it and when I try and load the DMS editor I get the Oops, There may be an issue loading message. The only thing I can think of that I have done is that I updated Java a day or two ago. 

 

I opened the javascript console and have taken a screenshot of the results and attached it to this ticket.

 

Can you please let me know what I need to do to get this working again?

 

Thanks in advance for your help and support!

 

Allan 

Share this post


Link to post
Share on other sites
allanlove

Sorry, please ignore this ticket, I have sorted it. This was a conflict with the SlideDeck plugin which is a real shame as I was planning on using the plugin in several places on the site!

 

 

Share this post


Link to post
Share on other sites
Danny

Thanks Allan, for informing us the issue has been resolved, we appreciate it.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • 1965deville
      By 1965deville+
      Hi
      My DMS site came up with the error message below.
      My (stupid) easy fix was to try replace the template.php as the error message stated below.  As i usually do i copied the original file before replacing it. The problem is that i by mistake replaced the wrong file and had the functions file replaced. 
      So my questions: 1. Any tip on how to fix the original problem? 2. Am i able to repair my stupid mistake replacing the wrong file with no backup?
      Warning: require_once(/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php) [function.require-once]: failed to open stream: No such file or directory in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555

      Fatal error: require_once() [function.require]: Failed opening required '/home/authenti/public_html/www.universalheartcenter.se/wp-content/themes/dms/dms//footer.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/authenti/public_html/www.universalheartcenter.se/wp-includes/template.php on line 555
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×