Jump to content

Archived

This topic is now archived and is closed to further replies.

faagerritsen

Pageless makes site slow

Recommended Posts

faagerritsen    0
faagerritsen

Hi,

 

for some reason the pageless css file is increasing the loadtime (file taks 1.6 to 2.8 sec to load). I'm talking about the Pageless file (http://afrankadvice.nl/?pageless=1_1409431991)  Can anybody help me to solve this issue so my site will load faster.

 

Thanks

 

Frank

Share this post


Link to post
Share on other sites
faagerritsen    0
faagerritsen

Hi,

 

in addition to the above. I've added: 

 

define( 'LESS_FILE_MODE', true );

 

to the wpconfig.php file and added 

 

add_filter( 'render_css_posix_', '__return_true' );

 

to the functions.php file found in the pagelines-customize folder.

 

But for some reason the pageless 'content' is not served as a file and takes over 2 seconds to load.

 

 

Share this post


Link to post
Share on other sites
Simon    247
Simon
Enable debug under advanced options

Share this post


Link to post
Share on other sites
faagerritsen    0
faagerritsen

I can't discover anything weird.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Any reason for running an out of date version of DMS?

 

Is this your server or shared hosting? Its probably caused by the webserver not having permission to write a file in uploads folder.

 

check uploads/pagelines folder exists and has permissions

Share this post


Link to post
Share on other sites
faagerritsen    0
faagerritsen

Hi Simon,

 

no reason to run an out of date version. In the backend of Wordpress it's not telling me to run an update. Also de Pagelines updater is not telling me to update. Where can I download the latest version?

 

Yes I'm on shared hosting. The upload folder has 777 rights.  And yes the folder pagelines is available in this folder. But it's empty. 

 

Maybe not having to do anything with this problem but not all the Font Awesome Icons are working. For example the Google icon.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Does the updater have a key configured?

 

The latest version is always available in your account area on pagelines.com

Share this post


Link to post
Share on other sites
faagerritsen    0
faagerritsen

Hi Simon,

 

Im completly up2date. For some reason I can't upload any files. I've asked my hosting party what the problem is. 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Dan Haddock
      By Dan Haddock
      Plugins Active and installed: 
      Akismet Anti-Spam
      Coming Soon Page & Maintenance Mode by SeedProd
      Contact Form 7
      Cookie Law Info
      DMS Professional Tools  
      Enhanced Media Library  
      Flamingo
      Google Analytics for WordPress by MonsterInsights
      Google XML Sitemap
      Jetpack by WordPress.com
      Legull 
      Loginizer   
      MailChimp for WordPress
      PageLines Updater    
      Schema App Structured Data 
      Sucuri Security - Auditing, Malware Scanner and Hardening
      Uber reCaptcha    
      Yoast SEO
      Wordpress Version: 4.8.1
      Pagelines Version: 2.2.4
       
      Good Evening/Afternoon or Morning, 
      I am running into a problem with CSS styling not applying inside of most browsers (Safari, Firefox) when I am logged in to wordpress, and all browsers that I have tested when I am logged off and the site has been made public (Chrome, Firefox and Safari).
      As a result, I have managed to identify the probable cause. It looks as though these browsers are refusing to render my sites compiled CSS file due to it being a HTTP URL rather than HTTPS.
      I have attempted to change this URL to HTTPS in my browser, however it brings back an ERROR: File not found page - https://www.shortfilmblog.com/wp-content/uploads/pagelines/compiled-css-core-1505847507.css
      What would you suggest in this regard? Would this be resolvable from your end?
      Happy to provide any further details required.
    • Borries
      By Borries+
      I know this is not an easy problem. Maybe there is a easy solution.
      I have tryed to uses the existing solution, that I have found in the forum
      I changed the colours of my nav (simple nav) and the hover effect (a. hover).
      I really tryed to highlight the active/used link in the nav but I cant figure it out.
      I want it to be black when active.
      Any help would be appreciated. Thanks.
      http://www.marcborries.de  nav link: "Sinn & Selbst" 
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • wyo22ski
      By wyo22ski+
      Hello,
       
      I'm basically a designer and understand a little on how to change CSS, etc., so please excuse my ignorance...  I recently upgraded to the newest platform from the DMS and my old DMS theme no longer functions.  I'm trying to replace the image slider that my Horizon Photography Theme (Nick Haskins) had created.  The Impulse image slider seemed the closest to what I need, but there are problems.
      It seems the the Impulse section for sliding images defaults to the image width, no the height.  I can change the Impulse stage height and width, but this does nothing to the internal content.  For instance, if I change the height to 200 pixels, the image remains the full width and only shows a cropped section.  I would like the ability to change the Impulse height, and have the image height fit space. 
      I've put this custom CSS in, but again, this only controls the stage height of Impulse:
      .pl-sn-impulse .pl-impulse-cell .cell-wrap, .pl-impulse-container, .owl-stage-outer {
        width: 100%;
      }
       
      Any suggestions welcome.  Thanks 
    • Objectif-Mariage
      By Objectif-Mariage+
      Hello. 
      I have just realized that CSS (Less plugin) , is not working..... I have disable all plugins (except PL CUSTOM LESS and PL5) , and ... it's not working ... 
      It's not the first time. Usually I had trouble with a plugin name Autoptimize , but it's Desactivate now , all memory have been purge, and it's still not working! :-/ So it's not from this plugin. 
      NB : When I am logged on my website, if i go on the black wordpress dashboard bar, go on the PL icon, clic on </> LESS/CSS => then the page suddenly apply the CSS .... But As soon that i reload the page, nothing. I think the problem is that the plugin LESS/CSS does not load properly (if I can say that with my simples words).
      I order to keep the site "good looking" I have temporally copy/paste all my LESS code in a plugin : Script n Styles that apply the LESS/CSS code... but it's not a solution for long time.
      Can someone help me ? Did I do something wrong ? Is it an update ? 
       
      my website : https://www.wedding-photography-minneapolis.com
×