Jump to content

Archived

This topic is now archived and is closed to further replies.

brookdalecenter

Navbar dropdown not showing up

Recommended Posts

brookdalecenter

Hi,

 

I have a big problem. The navbar dropdown is not showing up on my site. www.brookdalenyc.org. 

 

The navbar is set to show the dropdown upon hover but it does nothing!!

 

please help!

 

Jose

Share this post


Link to post
Share on other sites
Danny

H Jose,

 

Before we can assist you, you're going to need to remove all your custom CSS and see if this resolves your issue. As you have use quite a bit of custom CSS, which is making it very difficult to diagnose the cause.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
brookdalecenter

Do you want me to remove it and put it back one by one?

Share this post


Link to post
Share on other sites
Danny

No remove all of it and see if it resolves your issue, if it does then the issue is related to your custom code.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
brookdalecenter

I can't remove all of it. If I do, I will love all the css... there has to be another way

Share this post


Link to post
Share on other sites
Simon

I can't remove all of it. If I do, I will love all the css... there has to be another way


Copy it into a notpad doc so you dont lose it.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×