Jump to content

Archived

This topic is now archived and is closed to further replies.

hrachovec

Can Testimonials automatically restart after being clicked on?

Recommended Posts

hrachovec

Howdy:

 

Just wondering: I am using the Testimonials section with 2 quotes that rotate automatically. If the user clicks on one, it stops. Is there any way to get it resume moving after 10 seconds or so?

 

Cheers, Russell

Share this post


Link to post
Share on other sites
Danny

HI Russell,

 

Not out of the box, as far as I am aware once the user clicks, the script stops and is only restarted upon refresh. You're free to create a child of the section and customize it yourself.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
hrachovec

Ok, thanks Danny. I think this isn't important for my client after all, so we'll leave it as is. Thanks.

 

 

Share this post


Link to post
Share on other sites
Danny

OK, no problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jfsturtz

Actually, I am finding somewhat the opposite problem.

 

I have a testimonal section set up.  It is set up to transition automatically, and if the user clicks on an item, it does keep transitioning automatically.  (Perhaps this has been fixed since Russell posted).

 

The problem I'm seeing is that if the user clicks, it doesn't reset the automatic transition timer.  So if the user clicks on an item just a half second (for example) before the automatic transition was about to go, the item the user clicked on will display for only a half second, and then the automatic transition will flip to the next one.

 

Perhaps the timer could be reset to the full amount of the display time if the user clicks on an item, so that item shows for that long before the next one automatically pops up ...

 

/John

Share this post


Link to post
Share on other sites
Danny

jfsturtz - Can you provide a link to the site in question, along with making sure all active plugins are disabled and DMS debug mode is active.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jfsturtz

http://www.sturtz.org/john/wp_test

 

The timer is set to 8 seconds.  Let one item display for about 7 seconds, then select one manually.  The one you selected will display for only a second or so before the automatic transition replaces it.

 

/John

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • webmktco
      By webmktco
      I'm noticing a strange flickering or shutter when viewing a DMS site on a mobile device like an iPhone 6s due to the Testimonials section, where the testimonials scroll from right to left; which makes the screen width change for a split second.
      This may not seem like a big deal, but if you watch this short video recording you'll see what I'm referring to. 
      DEV SITE URL:
      http://drtorthodontics.myddsweb.com
      VIDEO:
      http://www.screencast.com/t/J6x6FHHDFFsl
      DEBUG:
      http://drtorthodontics.myddsweb.com/?pldebug=1
      WP:
      4.4.2
      DMS:
      2.2.1
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
×