Jump to content

Archived

This topic is now archived and is closed to further replies.

bjs198

Tooltip/Popover help

Recommended Posts

bjs198    7
bjs198

Hi team,

 

Can someone help me with a simple but frustrating issue? I'm just trying to get a simple tool tip or popover show when I roll the mouse over a hyperlinked image...

 

[pl_popover title="Title" content="..." position="bottom"]<a href="http://www.istianjin.org/interactive/news-blogs/" target="_blank" ><img src="http://d385qkbbwpegky.cloudfront.net/wp-content/uploads/2014/08/blog-icon-60x40.png" height="20" width="30"></a>[/pl_popover]

 

Am I being st00pid?

 

Cheers

 

Barney

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

As far as I am aware you can't use HTML with the PopOver or Tooltip shortcode, because the HTML you include breaks it. If you want to use HTML you will need to try the actual HTML that Bootstrap uses here - http://getbootstrap.com/2.3.2/javascript.html#tooltips

 

However, the way you want to use them may not actually work.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • balfred1345
      By balfred1345
      Hi,
      I've got a client on a DMS ver. 1.1.9.1 site. Using WP 4.5.2.
      The site is clean from malware. And I've replicated the below problem with all plugins off except for DMS Pro Tools
      Here's the page: http://choralartsensemble.org/support/sponsors/
      When a textbox or column with textbox on the page are deleted, upon save and refresh one or more textboxes in the header and footer loses its content. This is a repeatable occurrence. 
      Can you please tell me how to fix this so it does not happen again? 
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • John Olsson
      By John Olsson+
      I have a problem with the regular textbox in pl5, in this case, the text goes in that container, but it will hide som of the text, as if the container itself won't fit?
      Is this some kind of bug or have I done something stupid, never happend before with pl5 doh, can I do something smart about it?
      Version: Version 5.0.108
      Look here: www.gastronova.co56.se

    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
×