Jump to content
Sign in to follow this  
debora

Change Color in Highlight Box (iBlogPro)

Recommended Posts

debora

Hello, Does anyone know how to change the color in the highlight boxes? Would like the box to appear white w/o the gray. If so, please provide step-by-step instructions. Thanks...Debora

Share this post


Link to post
Share on other sites
bryan-hadaway

Try adding this: `#highlight{background:none}` To: Theme Options > Custom Code > Custom CSS Thanks, Bryan

Share this post


Link to post
Share on other sites
debora

Hello Bryan, I attempted to make the change but, it does not work. Pls. adv. Thanks... Debora

Share this post


Link to post
Share on other sites
catrina

Hello, Open the pro.css file and find this code:

#highlight {
		position: relative;
		background:#fff url(../../images/post-bg-short.png) repeat-x left bottom;
		border-left: none;
		border-right: none;
		border-top: none;
		margin-bottom: 1.5em;
	}
Just delete
url(../../images/post-bg-short.png) repeat-x left bottom

and the grey color should disappear.


Please read the docs before posting. Please do not private message me unless I ask you to.

Designer | Catrina Dulay

Founder | Catrina and Mouse

Share this post


Link to post
Share on other sites
debora

Hello Catrina, Attempted to located the pro.css and was unable to locate in the iblog template. Debora

Share this post


Link to post
Share on other sites
debora

Hello Catrina, Please disregard message. Found pro.css. Thanks again! Debora

Share this post


Link to post
Share on other sites
debora

Hello Again, Please adv. if this code can be used for the "Main" page highlight/feature boxes for my iBlog site? If not, please provide directions / code to change color to white (FFFFF). Thanks...Debora

Share this post


Link to post
Share on other sites
bryan-hadaway

Let's get a link and what exactly are you trying to make white? Thanks, Bryan

Share this post


Link to post
Share on other sites
debora

Hello Bryan, Here is a sample link: ublUR.png Once you remove the iBlogpro image, the template feature boxes has a grey tint at the bottom of each section. Thanks... Happy Holiday! Debora

Share this post


Link to post
Share on other sites
Kate

My guess is what you're actually seeing is the default background of the site. Try this:

#feature .hentry{background:#ffffff;}

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×