Jump to content


This topic is now archived and is closed to further replies.


dms2 install problems

Recommended Posts


Hi Everyone,


I am experiencing a strange issue with a client site I am trying to install DMS 2 on. The installation appears to work but DMS will not load when I activate the site it shows an incorrect email and then I enter the proper one. As soon as I activate it switches to a screen telling me that I am deactivating the key for the account. DMS does not load and I get broken links for all the DMS functions. Any ideas would be greatly appreciated. I have deleted the installation of DMS twice and I had the same experience each time. I have never encountered this before. The site is http://dev.fingps.com/. Not that it matters much with this problem...



Share this post

Link to post
Share on other sites



I apologise, but I am not entirely sure what you're referring to. Therefore, would it be possible for you provide screenshots of your issue so we can see exactly what your problem is.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Hi Batman,


Thanks for looking at this...the files appear to be there...that is the big question in my mind is why they aren't showing and why I cannot activate DMS.

This is a "moved" site but it was working properly until I added the DMS theme and then tried to activate and register. DMS was only installed after I copied and moved the original and verified that all the links were functional.

Screenshots of the hosting directory structure.







Also I just loaded and tested  the 2014 theme and it is working so this is some sort of DMS specific problem...




Share this post

Link to post
Share on other sites

The issue is your site URL, for some reason your URL is http://dev.fingps.com/. However, the DMS CSS is thinking your site is http://www.fingps.com/


So you're going to need to address your site URL, which you have likely changed in the WordPress settings.


You could also try the flush caches button in the DMS Toolbar > Site Settings > Reset and see if that resolves your issue.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Anthony CALCI
      By Anthony CALCI+
      I can't activate my Pro account on http://calcipatrimoine.theproofingcompany.fr (miror site of http://calci-patrimoine.com)
      When I click on "Activate Pro" button of the Account section, nothing works.
      Also, do I need to activate DMS with a DMS key in the Pagelines Updater ?
    • norbert
      By norbert
      I just installed a fresh wordpress installation and wanted to connect Platform 5 plugin.
      after clicking 'connect', nothings happens ( Als clicking on e.g. extend in the menu, no change is visible)
    • Jonathan Eugster
      By Jonathan Eugster+
      I have a multisite installation where the main site is pro activated, but none of the subsites are allowing me to change pro options. The subsites are on mapped domains.
      So far I have:
      1) refreshed the account
      2) disconnected then reconnected account
      3) network deactivated the reactivated pl5 plugin
      4) deleted and reinstalled pl5 plugin
      5) cleared cache / cookies
      6) added recommended urls to WordFence whitelist
      Some environmental factors
      Network is hosted on EC2, assets served from Cloudfront CDN. DMS is also running on the network.
      This is an old network with had a domain mapping plugin until recently, perhaps this is a factor?
      main site url is http://mechame-env3.us-east-1.elasticbeanstalk.com/
      a subsite that is not allowing pro options is http://redravendrone.com
      I'm stuck, help please.

    • Jonathan Eugster
      By Jonathan Eugster+
      I have a grandfathered dev account and am unable to activate subsites on my multisite network.
      Tried disconnecting and reconnecting account. Only main site is shown as activated.
      Since pro activation has been off and on for subsites I added code to hide the pagelines watermark (bottom left image/link). Could that be flagging the account not to activate or something?
      Network is on AWS Elastic Beanstalk, is there a port that needs to be open for authentication?
    • sgarbecom1
      By sgarbecom1+
      I'm trying to login at the plugin, but page just doesn't load. I already paid for Pro Tools and can't use it. I sent email to support and I had no answer.