Jump to content
Sign in to follow this  
damon_spurlock

Whitehouse Pro Feature Title

Recommended Posts

damon_spurlock

Can you please tell me how I can change the alignment / padding for the Feature Title (left box) area on the Feature Page template? I've tried adding HTML <div> tags to align top with no success. I would like to move the content up so it doesn't interfere with the slide numbers at the bottom. Thank you!

Share this post


Link to post
Share on other sites
nett-ed

adding custom css code you could overwrite the default css entry for #feature .fcontent .ftitle that would just take care of the title alignment if you set it with a negative margin-top. Are you trying to move the whole box or just the title? For the whole box you can try overwriting #feature .fcontent instead

Share this post


Link to post
Share on other sites
damon_spurlock

I've looked high and low for this setting. Which style sheet is this in?

Share this post


Link to post
Share on other sites
damon_spurlock

Sorry, I should have said thank you, Eduard. So, thank you, Eduardo. :)

Share this post


Link to post
Share on other sites
cmunns

just use the custom css box provided in the theme options `#feature .fcontent {margin-top:0px;}`

Share this post


Link to post
Share on other sites
damon_spurlock

Thanks, Adam. But it didn't work. I would like to move the text and image (white box will be a logo) up in the left area. Thank you. IL303.jpg

Share this post


Link to post
Share on other sites
bryan-hadaway

` .fcontent .ftitle { font-size:34px; margin-top:-20px; } ` Play with 20 until you get what you want. Thanks, Bryan

Share this post


Link to post
Share on other sites
damon_spurlock

Thanks, Bryan. However, I would like to move all of the content up on all of the Features. If I move only the title (ftitle) it lays on top of the <f3> text I might have on other Features. Is it not possible to reduce the margin-top on the entire left box so it's the same on all of the features? Thanks much!

Share this post


Link to post
Share on other sites
damon_spurlock

Thanks. I found the settings in the pro.css and altered them to fit my needs. Thanks very much for your help though.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×