Jump to content

Archived

This topic is now archived and is closed to further replies.

welcome

Upgrade issue and two questions

Recommended Posts

welcome

Hi,

I just upgraded to the latest DMS on two sites.  On one all of the information in my header disappeared leaving only the DMS logo and my fonts changed.  Why did this happen on one site and not the other?  

 

My page is set to "percentage based width" and "boxed design". The content section used to take up a little more space and my social icons used to fit on one line now the need two. How can I fix that?

Is it possible to have round and square IBoxes on the same page?

Thanks,
Margaret 

Share this post


Link to post
Share on other sites
Danny

Hi Margaret,

 

Would it be possible to provide a little more information please. On the site that had all it's header information removed:

 

1. What version was the site ?

2. Was it the same as the other site you updated ?

3. Did both sites use the same plugins or were their differences ?

4. Can you provide a link to both sites and make sure DMS debug mode is active please (WordPress Admin Dashboard > PageLines, scroll to the bottom and check the debug option).

5. Did you receive any errors ?

 

In regards to your sites layout, if you provide a link to the site in question we can take a closer look. Also, if possible can you provide a concept image of how you would like it look please.

 

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
welcome

HI,

 

I'm using the latest version of DMS. I don't recall what I upgraded from, it has been months probably since my last update. Both sites were using the same version before the update to the newest.

The site with the update issues uses these in addition to the shared plugins: 

Askimet

Contact Form 7

Google XML Sitemaps

Pagelines Updater

PostPins

WPB to Dropbox

WP SEO

*WP Super Cache is on both (I've deactivated it and the width of the content doesn't change)

I turned on Debug and don't see any errors.

The sites are trianglecoast.com (this is the one that lost info. at the upgrade) & chapelhilldurhamraleighnorthcarolinarealestate.com

​I'd like the content area to be a little wider on trianglecoast (like the other site) and all of the social icons to be on one line

Thanks,

 

Share this post


Link to post
Share on other sites
Danny

I have viewed both sites and WP-Super-Cache is active on both sites, we can not provide support to users who have cache plugins active, as they can cause of all kinds of issues.

 

The likely cause of your sites problem was most likely the cache plugin itself, especially with you having no JS errors and are still unable to increase/decrease your sites width. I recommend you disable all active plugins, making sure you flush the cache from the wp-super-cache plugin before disabling it. Then go back to your site and make sure it is disabled. You can do this by going viewing the page source in your browser (right-click), then scroll to the bottom. If you see the following:

 

<!-- Dynamic page generated in 1.002 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2014-08-21 09:26:11 -->
 
<!-- Compression = gzip -->
 
at the bottom of your sites page source, the plugin has not been disabled correctly.

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
welcome

Hi Danny,

Thanks for taking a look, but I just went back and cache is not enabled on either site.  If i look at the source, as you suggested it says 

<!--Dynamic page generated.......

<!--Page not cached by WP Super Cache.  Check your settings....

 

How do you change the width of the content area?  I only see a choice for Pixel or Percentage Based, Full Width or Boxed Display

 

I want to keep the blue background behind the content area.

Share this post


Link to post
Share on other sites
Danny

I have tried to view your site again and it appears to be have some issues, as all I see is a white screen. Are you having hosting issues ?

 

If you do manage to resolve your white screen problem to change your sites width, all you need to do is position your mouse cursor to either the left or right hand side of your sites width and then drag left or right to increase/decrease. You can find more information here - http://docs.pagelines.com/configure/visual-editor-overview

 

If you want a blue background color behind your content, you will want to select the Boxed Display mode.

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×