Jump to content

Archived

This topic is now archived and is closed to further replies.

8216az7373

Boxes font and text size

Recommended Posts

8216az7373    0
8216az7373

Site: scottfarmer.info/portfolio

 

Issue: Boxes - Controlling the font and the text size

 

Im thinking this needs to be controlled in the Custom code section, but I am not sure. Is there another place? If not, what might the code be?

 

I already have the following code in my custom code area;

 

navbar .navline >li>a{font-size:12px; font-weight:bold;}
 
body {font-size: 15px; line-height:150%;}
es
 
#footer {background: #3251a5;
color: #ffffff;
height: 400px;
font-size: 14px;
}
 
 
 /*Fixes the text overlay so that it resides inside the feature */
#feature_slider .fcontainer.text-bottom .fcontent {
position: absolute;
left: 10px;
bottom: 10px;
width: 1050px !important;
}
 
/* Removes the shadow */
#feature-area { box-shadow: none !Important; }

Share this post


Link to post
Share on other sites
batman    389
batman

Hi 

Please, you can try with

 

.fboxtitle h3 {

YOUR CODE;

}
 
.fboxtext {

YOUR CODE;

}

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • Audun MB
      By Audun MB+

      Here:http://attac.no/global-ulikhet/
      The images are forced into a boxed frame so that you can't see the whole picture. Doesn't look so good. Is this a bug? A feature? How can I fix it?
    • JudithKlinger
      By JudithKlinger+
      The recent WP update seems to be quite cheeky...messing about with a number of things. 
       
      Having trouble with boxes displaying differently in different browsers.  1st screen shot is Chrom...looks ok. 
      2nd screenshot is Firefox...colors are different. Icons are different. Have weird 1000's next to the icons. Any idea what's going on? 
       
      Thanks!! 
      Judith
       
       


    • richardjacruz
      By richardjacruz+
      Someone reported this little bit of weirdness to me today. They were using Internet Exporer. I used an emulator, and I received the same result. Please see the attached.
      The website is richcruzchicago.com.
      Thanks,
      Rich

    • Susan
      By Susan+
      Everything was fine with my site.
      Suddenly, strange characters are appearing in Boxes. See image. Site page is here. I even tried to add a new Boxes section but the same thing keeps happening, so I deleted the new section.
      How can I resolve this?
      Your help is greatly appreciated.
      Thank you.
       
       

    • claudedagenais
      By claudedagenais+
      Hi,
      Could it be possible to add to the boxes an option so that if an Item has an optional link that we can also optionally make it open in a new windows.
      Thank you :-)
×