Jump to content


This topic is now archived and is closed to further replies.


Weird Formating issue

Recommended Posts


I'm in the process of porting over from pagelines framework and the experience has been overly good so far. I have an unusual formatting issue that I can't resolve. I'm sure something simple.


The bold formatting just doesn't work. I set the formatting such as italic and bold however when viewed live or through DMS editor it removed the bold. However the italic and lists remain. Any suggestion on what may be the issue here? What can I provide to help troubleshoot the issue. I am happy to provide access if that is possible and kept private.





Share this post

Link to post
Share on other sites

I used to have this issue too with Bold not showing.  It shows in Firefox but I can never really see the bold in Chrome.  I just started adding CSS to the LESS area to all new sites I develop:


strong {

font-weight: 900 !important;




That usually does the trick.

Share this post

Link to post
Share on other sites

Awesome!! Spot on. Issue was driving me mad. Thanks!

Share this post

Link to post
Share on other sites

I have no issue viewing bold text i.e. <strong>...</strong> in DMS in Chrome - https://cloudup.com/cBt8FDyiDAa


Can you provide a link to the site and show use where you were having the issue please.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please?