Jump to content

Archived

This topic is now archived and is closed to further replies.

osmpagelines

Add Comments Link Stopped Working in Framework

Recommended Posts

osmpagelines    0
osmpagelines

Our "add comments" link on blog post pages stopped working after the latest update in WordPress.  We disabled all plugins as they recommended and it still did not work.  Could it be an issue with Framework interacting with the newest update of WordPress?

 

Here are the details:

Website URL:  www.oregonschoolofmassage.com
Framework Version: 2.4.5
WordPress Version: 3.9.2
Plugins in Use: Broken Link Checker 1.9.3, Collapse-O-Matic 1.5.9, Contact Form 7 3.9.1, Display Widgets 2.0.3, Enable Media Replace 2.9.6, Flamingo 1.1.1, Math Captcha 1.1.1, Page-list 4.2, Pagelines Sections 1.0, Post Types Order 1.7.4, Special Recent Posts Free Edition 1.9.9, TablePress 1.4, WordPress SEO 1.5.4.2, WP-DBManager 2.7.0, WP Smush.it 1.6.5.4
Server/Host: GoDaddy

 

~Thanks!

 

Share this post


Link to post
Share on other sites
osmpagelines    0
osmpagelines

We found the issue; the post was older than 28 days and there was an automatic setting that prevented adding comments after that time.  Please disregard this message.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • micstepl
      By micstepl+
      What is actually framework?
      - is ist that, what we used some years ago?
      - dös it replace DMS2?
      Usage
      - can I use framework beside of DMS2?
      - how do they relate?
    • almanada
      By almanada+
      2 year DMS Framework Dev Member here:
      Nothing is saving on our websites, our Key is no longer registering, emails have gone unanswered.  The DMS theme seems to be overall malfunctioning.   I just want it to work like it worked last week again please. Also, based on our your website is looking, it's also falling apart. Please Advise ASAP!  Our clients have a much shorter temper with us, because we actually offer a way to contact us.  We have reinstalled the latest theme over and over. 
    • oksodavid
      By oksodavid
      I can activate Framework 5.0.2 as stand alone theme ok. I get dashboard notice 'You need PageLines Connect' which is superseded by pl-platform - connect plugin.
      If I activate pl-platform 5.0.3, I get the 'total_pages' js error mentioned in pl-platform 5.0.2 plug and can't load Extend.
      I loaded PageLines Platform Developer 0.5.1, and dev loads ok.
    • OBXLynn
      By OBXLynn
      I hope someone can help me with this. I have added a GIF image to my Features - www.101thingsobx.com. The image contains changing copy. However, it doesn't seem to be working right. I have this same GIF on a different website (not WordPress-based - www.obx.com) and it is functioning correctly. Is there something I need to change in settings to allow the copy to work properly?
       
      Thank you for any help you can offer.
×