Jump to content


This topic is now archived and is closed to further replies.


WP Content / Loop not displaying

Recommended Posts


Good Morning,


Website URL: http://northernreivers.org/updates/
Framework Version:     2.1.5
WordPress Version:     3.9.2
Server/Host:                 GoDaddy Manage WP Hosting



I'm struggling to get the WP Content / Loop to display at this site.


There are posts on the site which I can display using a Widget Shortcode workaround but as you can see here it's not as pretty. http://northernreivers.org/field-guide/


Tried disabling all the plugins as well and got the same result.


Hoping to be told I'm an idiot and I've just missed something.


Thanks in advance




UPDATE: I just downloaded DMS 2.1.5 and did an install as previously I had upgraded. Unfortunately still getting the same results.

Share this post

Link to post
Share on other sites



Please disable all active plugins, as you currently have a JS error from the adRotate plugin. Also, are you sure you have actually wrote something on that page ? As there is no title or content appearing in your page source.


Can you provide a screenshot of WordPress Admin Dashboard > Pages > Updates so we can see there is content.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Danny can't account for what happened, but I did a WP reinstall, deleted the page off and rebuilt it from scratch and it's fine and dandy now. Just to make sure it was OK, I deleted the page again and rebuilt it once more. All seems OK, so I don't believe it to be a DMS issue.


Apologies, and once again thanks for your time Danny


Oh and what on earth are you doing working on a Sunday. :-) Several beers to you next time I'm in Manchester.


Share this post

Link to post
Share on other sites

haha no problem, happy to hear the issue has been resolved.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • flourishdesignstudio
      By flourishdesignstudio+
      I am working on a site that uses post categories to organize a large collection of cocktail recipes (such as 'Fall Cocktails', 'Winter Cocktails', 'Spring Cocktails', and 'Summer Cocktails'). I am trying to style the category pages so that a user will land on the Fall page and see the fall posts in a two-column setup. The Pagelines Content section has no real post display options to speak of so I am trying to work within the Loops section, which does produce the overall visual effect that we are hoping for. However, it means that I have to create a Loops section for every single category page and tell it to show the posts for that specific category (Fall posts on the Fall Category page, Spring posts on the Spring page, etc). We actually have about 25 cocktail categories so creating unique pages for each category isn't going to be very time effective for us - especially if we want to change a setting later and have to go to each page to do that.
      So, my question is whether or not there is a way to control general category pages or if there are any other good post loop options that you recommend. This used to be much easier in the past versions of Pagelines and DMS so I just want to make sure I am not missing something within this new system.
      Thanks so much for the help!
    • huskers2011
      By huskers2011+
      I just upgraded to the platform 5 and all my post lop content in static pages is not visible on the site, although it is  selected in the page setup. 
    • Lisa Haran
      By Lisa Haran+
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?