Jump to content

Archived

This topic is now archived and is closed to further replies.

robcox

Problem inserting media into post

Recommended Posts

robcox

I am running PageLines Lite Edition and WordPress 3.9.2 with no plugins. (I took over maintenance of a web site from a previous person at the beginning of the year and have no prior experience with either WordPress or PageLines. I have searched the forums for a solution to my problem with no success).

 

Everything has been fine until 2 weeks ago (close to when WordPress updated) when I found I was unable to insert a media file when editing a post. I click on the "Add Media" button, followed by the library tag and the little circle simply spins forever. If I try the upload file tag, and drag a file in, it switches to the library tag and appears to work but then I get the message "An error occurred in the upload. Please try again later." However, when examining the library from clicking the main side bar (ie. not within a post), eveything is fine - the file is there, plus I can see all the media files and even upload with no problems.

 

The WordPress forum suggested switching to the Twenty Fourteen theme, which I did and everything works perfectly, so I guess the problem lies with some incompatibility with PageLines and the new WordPress.

 

I really don't want to switch to an alternate theme, and hope someone can shed some light on my problem.

Share this post


Link to post
Share on other sites
Danny

HI,

 

PageLines Framework is now open source and the updated version can be found on GitHub here - https://github.com/pagelines/PageLines-Framework

 

I would recommend updating the latest version.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

×