Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

Adding Video to RevSlider

Recommended Posts

BentleyD+    2
BentleyD

Hey Guys,

 

I am trying to add video to the Revslider on ProvenDigital.com . I have both a MP4 and OGV File uploaded. I tried both within the slide and the actual revslider section with no luck. What am I doing wrong?

 

(The video is the space image, but I made the stars twinkle in after effects then rendered out as an MP4 and OGV)

 

There have been posts about this in the past, but the question was never answered nor addressed.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Im curious to know where you got such an old version of DMS from, latest is 2.1.4, you have 2.0

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Simon_P I downloaded it early on for a different website. How can I update to the latest version?

Share this post


Link to post
Share on other sites
Simon    247
Simon

Just login to www.pagelines.com/my-account/ to get the latest version and/or the updater plugin.

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Simon_P That worked temporarily. It seems like the revslider image is still overriding the video playing and if i remove the image it just shows a default revslider slide. How do i fix this?

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Danny Do you happen to have a solution for this? The slide image temporarily displays for 5-10 seconds and then the video finally plays.

 

I'd like the video to play right away and not even have an image display.

 

To clarify, the video i made is the stars image, but i animated it so the stars twinkle subtly.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you provide a screenshot of your settings and also, provide links to both videos, so I can test them myself. It could well be the way you have encoded the video.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, it does appear to be a bug as far as I can tell, which I have reported to our tracker. It appears to only be related to Chrome.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I just went live with this site. http://bikenet.org/
      I can see the video background in Firefox, Chrome and IE on my computer as well as my husband's computer and my phone. So I am not able to see any problem. 
      But, my client says she cannot see the video background in Chrome?? Any ideas? 
      Let me know. Thanks!
       
      Jenna
    • Bleuy
      By Bleuy+
      Problem: Full Screen Revslider content runs off the screen on mobile devices (particularly calls to action buttons).  I've used the <br> to break up the text, however the call to action buttons run off the screen.  Therefore without making the fix too technical (and I can see some VERY technical resolutions on here) my client just wants to simple centre justify the text when being viewed on a mobile device.  
      Any ideas on how best to achieve this in a simple, non too technical way?
      Thanks very much in advance
       
×