Jump to content

Archived

This topic is now archived and is closed to further replies.

vanessabt

site gone after theme update...

Recommended Posts

vanessabt

so it happened again... this seems to happen everytime.  I made a back up copy of a clients website to see if my site would be erased when i updated it from dms to dms 2 before messing with the live site... and sure enough when doing the updates for the theme in the wordpress dashboard it erased my site!

 

it sets everything back to it's defaults. so I have to go back in and change all the global settings, all the custom css, set up the nav bar and header again and reset that the static page is the home page.  after that is done everything else (internal pages) seem fine.... all of the media and content that is in wp stays in the back part so I just have to reload it...but it sure is a pain and it happens every time!

 

Anyone else having problems with this? I have seen some posts but not much in the way of solutions... what do you think could be causing it?

Share this post


Link to post
Share on other sites
Danny

Hi,

 

What do you mean exactly when you say your site is erased ?

 

Are you saying everything has been deleted or that some sections do not look how they did before you upgraded ? Because DMS 2.x includes a number of changes to nearly all sections, these can be minor changes to a complete overhaul. An example of this can be found when using the NavBar, the DMS 1.x styling of gradients for the NavBar are no longer there and have been replaced with flat colors instead.

 

So if you can provide an exact list of the things that have been erased, we may be able to assist you further. However, when I do a test upgrade all my sites content remains in-tact.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
vanessabt

the global settings for the background, favion's etc.... basically all the set up stuff revert back and my css in the customized section will sometimes vanish.  i keep a backup on a document to copy and paste back in just in case.  I am going to do some other testing on my end as well.  I am wondering if it has to do with something in a file from when i build the sites on my local server and then load them to the live server?  I am going to set up some dummy sites on subdomains and do some testing...

 

Share this post


Link to post
Share on other sites
Danny

Would it be possible for you to provide a link to the site in question.

Can you make sure DMS debug mode is active please.

 

Can you go into more detail about this statement please "I am wondering if it has to do with something in a file from when i build the sites on my local server and then load them to the live server? "


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • stijnxo
      By stijnxo+
      Is it possible to get the children of the parent page in Powerloop using Custom Taxonomy and Custom term?
    • Bleuy
      By Bleuy+
      How can I get support on pagelines DMS? The product isn't that old and my skeleton themes aren't working and I can't get support in the same way? 
    • Bleuy
      By Bleuy+
      I have a number of legacy websites that are running on the above version of Pagelines DMS, where the template has stopped working. I am using a skeleton theme to all of them. What do I need to do to rectify this.
       
       
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
×