Jump to content

Archived

This topic is now archived and is closed to further replies.

david84rl

Masonic Gallery - Mobile (iOS iPhone 4S)

Recommended Posts

david84rl

Hey everyone, I'm using DMS 2.1.4 and I’m currently working on a blog website and everythings "fine" except for mobile on one page. That page:http://marieevelariviere.com/?page_id=14 is messed up on mobile, I’m testing with safari on iPhone 4S (320×480).

I’ve put the background-color to red on the elements that need to be in line (2 posts per row). Looks like there’s a problem with the width of columns or something like that, I’ve been looking and trying for 5 hours and still found nothing. If you could help me find a solution, that’d made my day. Tell me if you need more info.

screenshots:

https://www.dropbox.com/s/mbqg1cgozd04d4x/2014-08-06%2012.28.59.png

https://www.dropbox.com/s/tznyru265i3nj2e/2014-08-06%2012.29.09.png

here's my css for now:

@media screen and (max-device-width: 480px){
  
#masonicumnacb9 ul .span3{
    background-color:red;
    width:115px;
    height:115px;
    display:inline-block;
    position:relative;
    transform:none;
  }
 
}
 
Thanks a lot guys

Share this post


Link to post
Share on other sites
Danny

Hi,

 

Well the issue is your Custom CSS. You're going to need to make alterations as that won't work. The issue is the Masonic section widths are already configured, with you adding padding, changing the widths etc... what you're doing is screwing the calculations up.

 

Unfortunately, we do not provide assistance to users created custom CSS. However, what I can offer is this, you will want to try and remove the widths/height, as they're likely one of the main causes of the styling issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • jeomiland
      By jeomiland+
      Greetings
      I just migrated an old DMS2 site to PL5 at cassClayton.com. If you look at the site on Safari browser, you will see the top nav bar (NavPro) is white, but gets revealed as you start to scroll the page. NavPro is used in the Header section, then a Text section in which I have Shortcode for the Smart Slider3 plugin. Would have preferred to use a PL-compatible slider but found it difficult to get Flick and Impress slider to simply fill full screen, just height of images (they were filling whole screen, hence large black area filling in the rest).
      So seems on Safari that the load order of the plugin may be causing the Nav bar to be overwritten? or something. 
      Hoping someone can help?
      thanks...  (works fine on Chrome, Firefox, even Tor, just not Safari)
    • stijnxo
      By stijnxo+
      The Filtering of categories in the Masonic Gallery refreshes back to ALL categories when the DMS Revslider loads a new image?
      Anybody any idea? See Artists Category refreshes back to ALL when the DMS Revslider with images on the top loads a news image on http://www.18hrsfestival.nl/
    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • jdubdigi
      By jdubdigi+
      Onepage plugin is not working on an iphone. The page does not scroll properly and sections are partially missing, any ideas what the problem could be?
×