Jump to content

Archived

This topic is now archived and is closed to further replies.

JawDesigns

Help! Strava widget has completely stopped DMS from loading

Recommended Posts

JawDesigns

Hi,

 

I pasted a Strava (http://www.strava.com/) cycling widget into a text box on my home page. I didn't commit the changes but the DMS editor now won't load so I am not able to delete or undo the changes at all. Does anyone have a solution to the problem for me please? I have no idea what to do? If there's a setting to flush out recent changes this could work because I did not commit the changes to my website: www.jawdesigns.co.uk

 

The code I pasted in is: <iframe height='454' width='300' frameborder='0' allowtransparency='true' scrolling='no'

 

Kind regards,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you didn't publish the changes the code shouldn't haven't taken effect. Also is that the only thing you added ?

 

<iframe height='454' width='300' frameborder='0' allowtransparency='true' scrolling='no'

 

Or was there more to the code?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

Thanks very much for looking into this for me! Yes, the code was the only thing I added into a Textbox. I then hit refresh and the DMS editor didn't load.

 

Is there anything I can do to fix this?

 

Thanks, James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
JawDesigns

Actually Danny, having checked the code provided by Strava again I think it could have been the following code that I copied last night: 

 

<iframe height='454' width='300' frameborder='0' allowtransparency='true' scrolling='no' src='http://www.strava.com/athletes/294638/latest-rides/32d43d684194ad14660a16acf5a4263cf2e85cdd'></iframe>

 

Thanks,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

Can you paste the full code into our pastie service so I can check this myself please - http://forum.pagelines.com/pst/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

I have pasted in the code Danny. Let me know if you have everything you need?

 

Thanks, James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

If you have any feedback on this issue please let me know. At present I can not use the DMS editor on my site. I can probably do a back-up using Flywheel but the last back up was early yesterday morning (Tuesday) which means I will loose quite a bit of work on the site.

 

Thanks for your help with this.

 

Cheers, James 


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

James, I am going to need a link to the Pastie, can you provide it please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

Was the Pastie I created (above) what you needed to look into why the DMS editor will not load on my website?

 

All the best,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

I have just added your iframe code to a TextBox section and it appears to be working as intended, I have no issue with the DMS editor not working.

 

https://cloudup.com/cToRQrefHVq

https://cloudup.com/cNImeO_Litn

 

Therefore, you likely have a plugin or other custom code causing the issue, please disable all active plugins and remove any custom scripts you may have added via the DMS Fallback system in the WordPress Admin Dashboard.

 

Also, you shouldn't be adding things like HTML, iFrames or scripts to a TextBox section, it is mean't to house only Text.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

The DMS bar still won't load with all plugins deactivated and no scripts. I know you got the Strava thing working but it's odd that as soon as I copied in the code everything has stopped working. Is is possible if I can please provide my sites login details so that you can take a proper look. I just need to try and get this issue fixed.

 

Thanks, James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

I am going to need to speak to our developers, as I am not sure this can be removed without access to the DMS editor.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

Ok thanks Danny, please do as it would be good to be able to carry on adding content to my website over the weekend.

 

Kind regards,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

Do your have any updates on this issue for me please? I also though it would be worth mentioning that I went into the following directory (wp-content/themes/dms/dms/sections/textbox) and I changed the name of the textbox folder to 'textbox-hold'.

 

The main DMS toolbar immediately loaded because I guess the text box that contains the strava code didn't stop it from working.

 

Therefore I was wondering how we can remove this particular textbox which is stopping the DMS toolbar from loading? If I view source (on my home page) I can see where the strava textbox is but where is the html file that I can delete it from?

 

Thanks,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
JawDesigns

Any updates anyone?


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
JawDesigns

Hey Pagelines, any updates on why the DMS toolbar isn't loading on my DMS website? I would appreciate a quick response as at present I can not edit anything on my home page!


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites
Danny

I have searched our forums and I can't find what I think is what will resolve your issue. Basically, if my memory serves me correctly, Simon added a filter which allowed you disable a specific section ID from loading, if this is correct, this will resolve your issue. However, I am unable to locate it. The forum search isn't the greatest.

 

So if you can not wait, the only alternative is to go to a page where that iframe that is causing the issue (although it didn't cause any issue for me) isn't being loaded. The DMS editor should load if that is actually the cause of your issue. If you can get the editor to load up on another page, then you may need to remove the template and recreate it.

 

I will PM him again and as soon as I have more information, I will reply here.

 

Also, PM your website admin username/password and URL and I will see if there is anything I can do. Do you give me permission to disable plugins if need be?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
JawDesigns

Hi Danny,

 

Thanks for the reply. I will PM you the details of my DMS / Wordpress site now.

 

Cheers,

 

James


James Wilson

Designer & Photographer

 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×