Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

Rev Slider Text Animation Scale

Recommended Posts

BentleyD+    2
BentleyD

Hey Guys,

 

I'm working on ProvenDigital.com and I'd like the text and the button to scale in. I used to be able to accomplish this in DMS 1, but can't seem to figure out how to only make the text scale in and not the entire revslider. 

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Danny Hey Danny, where do I add the animation classes? I've tried: pl-animation pla-scale in several locations and only been able to get the entire slider to scale in. Screen shot?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

What code did you try using ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Danny What I wrote above.. pl-animation pla-scale

Share this post


Link to post
Share on other sites
jmad+    80
jmad

BentleyD  Can you use the RevSlider animation classes?  Nice site by the way.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

OK, so I just tried using the PL animations and they don't appear to be working for some reason. I am going to speak to our developers and see if it is actually possible to use the PageLines animations with the RevSlider, which on second look doesn't appear possible. Therefore, you're going to need to use the RevSlider animations instead, see here for more information and examples:

 

http://www.orbis-ingenieria.com/code/documentation/documentation.html


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

jmad Thank you!

Share this post


Link to post
Share on other sites

  • Similar Content

    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I just went live with this site. http://bikenet.org/
      I can see the video background in Firefox, Chrome and IE on my computer as well as my husband's computer and my phone. So I am not able to see any problem. 
      But, my client says she cannot see the video background in Chrome?? Any ideas? 
      Let me know. Thanks!
       
      Jenna
    • Bleuy
      By Bleuy+
      Problem: Full Screen Revslider content runs off the screen on mobile devices (particularly calls to action buttons).  I've used the <br> to break up the text, however the call to action buttons run off the screen.  Therefore without making the fix too technical (and I can see some VERY technical resolutions on here) my client just wants to simple centre justify the text when being viewed on a mobile device.  
      Any ideas on how best to achieve this in a simple, non too technical way?
      Thanks very much in advance
       
    • AliceNicholls
      By AliceNicholls+
      Hi there,
      I'm trying to place the menu bar on top of a Revslider image using negative top margins and z-scores to place the Revslider under the menu as per this forum post: https://forum.pagelines.com/topic/37996-menu-inside-full-width-slider/
      It looks great in Chrome and Safari but in Firefox the slider doesn't spread out across the page. Instead it stops when it collides with the items in the menu (i.e. logo and menu items). Any advice on what I'm doing wrong?
      The full site is here: http://seemly-hobby.flywheelsites.com/
      Thanks a lot!
      Al

    • richardjacruz
      By richardjacruz+
      I'm sorry to be a bother. I tried looking this up through the forum and then via Google, but  couldn't find the answer. 
      I want to add "alt" text to the images found in the RevSlider and the QuickCarousel at www.stevensoncrane.com. I added alt text in the media section of WP, and I refresh the page and published, but I still don't see content in the "alt=" part of any image HTML. 
      Is there a way of doing this with these two sections?
      Thanks,
      Rich
×