Jump to content

Archived

This topic is now archived and is closed to further replies.

paulzz1

PL Next Box disappearing

Recommended Posts

paulzz1

DMS 2.1.4

 

http://newman.cumbria.sch.uk/

 

I'm using the NextBox section but it disables itself randomly, therefore removing the section from the pages. I have to do a combination of Reload Sections and deactivating the plugin then re-activating. I've tried disabling all other plugins but the behaviour is, apparently, random.

 

Any ideas please?

 

Thanks

 

Paul

Share this post


Link to post
Share on other sites
atcdomainsolutions
I JUST experienced this same thing! Was building a site for a client and had my same exact set of plugins I always use for all site builds. I used the pl next box in a lot of sections (just added normal text in most of them with my own formatting) and they would all just disappear. I wouldn't even see it listed in available areas to add. I reload a few times and they appear and then finally the boxes disappear from the site and even after they appear as a section to add, the ones I had already added to the site never csme back.

I finally just used Text Boxes in place of them. I'm afraid to use pl nextbox now and was going to post about this Monday. The site was DMS 2.0.6.and it did it on the same version the OP listed for another site I was developing.

Share this post


Link to post
Share on other sites
thebrasseffect

Boy, had this SAME ISSUE about a month ago on a site that was about 90 pages at the time and this was very frustrating!! Like you, I ended up switching them out to text boxes and all the plugins and everything else I was asked to remove worked just fine. As it turned out, I didn't see ANY benefit to using the PLNextbox over the standard text box. Two plugins that I would highly recommend (just for ease of use) are Enhanced Options Editor and the Meta Slider. These came in handy on this site that I created - http://nobletile.com

 

Hope this helps someone else. :jig:

Share this post


Link to post
Share on other sites
paulzz1

I use the NextBox to execute PHP and shortcodes. Can't do that with Text Box.

Share this post


Link to post
Share on other sites
Danny

What code are you placing inside the section ? Can you provide the code so I can test it on my end please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

Some is simple HTML (<h1>Title</h1> etc) and some are shortcodes for Gravity Forms and SlideTabs, neither of which has caused any problems before.

 

The php is, but not always, something like: the_title( '<h1>', '</h1>' );

Which you sent in reply to a previous post.

 

It seems so random because the boxes will appear, then disappear and the Add To Page PL NextBox item vanishes too. Sometimes, Reload Sections will fix it. Sometimes not. 

Share this post


Link to post
Share on other sites
atcdomainsolutions
Same here. Some of mine had simple text with basic html....some shortcodes. I even had pl boxes disappear that had simple text. They would all disappear and completely remove from even the available sections to add. Truly random.

Share this post


Link to post
Share on other sites
paulzz1

Shall we compare plugins? If there are duplicates maybe we can identify a conflict.

Here's a list of what I'm using...

 

add-tags-and-category-to-page
all-in-one-event-calendar
all-in-one-event-calendar-extended-views
backupbuddy
codecanyon-1497329-wp-boxer-pro
custom-sidebars
dms-dev-tools
dms-plugin-pro
enable-media-replace
flexi-pages-widget
gravityforms
grid-shortcodes
gridfx
hero-nav
index.php
intuitive-custom-post-order
ithemes-sync
jquery-vertical-accordion-menu
pagelines-updater
pl-nextbox
pretty-file-list-pro
shortcodes-ultimate
shortcodes-ultimate-maker
slidetabs
tablepress
taxonomy-terms-order
white-label-cms
wordpress-seo
wp-jump-menu

Share this post


Link to post
Share on other sites
atcdomainsolutions
I'm away from my laptop but when I get home, I'll shoot over my list.

Share this post


Link to post
Share on other sites
Danny

Comparing plugins was my next idea, also are you placing the NextBox in a particular area i.e. are you both adding it to the header or footer etc... Just trying to break it down as best I can, so I can try and recreate it, which at present I am unable to do.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

http://newman.cumbria.sch.uk

 

There are two NextBoxes on the homepage. On the left is a shortcode for SlideTabs and on the right (below a Widgetizer containing All In One Events Calendar) is  a shortcode for WP Boxer Pro. That plug in is also handling the content of the footer via text widgets and those don't disappear. Sometimes when I log in to the DMS frontend the two NextBoxes are gone leaving only the calendar (plus all the rest of the page). The NextBox icon from the sections grid also vanishes. Then, somehow, maybe after a couple of refreshes or clicking the Reload Section button, it all reappears.

Share this post


Link to post
Share on other sites
Danny

Hmm, OK leave this with me, one other question does the section disappear only when you're logged in or does it occur both when logged in and when not ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

Both. I've left the site looking fine then checked it without logging in and they're gone.

Share this post


Link to post
Share on other sites
Danny

OK, I've added the the code I gave you regarding the title and another NextBox with some basic HTML and not once has any of them disappeared ?

 

Can you tell me anything else which may help me recreate the problem, are you sure all plugins are disabled when the issue occurs? Is there anything I am not doing ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
paulzz1

I appreciate it's an impossible thing to test. Sometimes, simply logging in is all it takes top break it. Then, logging in again fixes it. Mystery.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×