Jump to content

Archived

This topic is now archived and is closed to further replies.

jmad

Image usage in RevSlider

Recommended Posts

jmad+    80
jmad

I'm using this in RevSlider...but I want to add an image as well.  I've added the image source between h2 tags like 

<h2 class="slide-title"><img src="kjfas"></h2> and it works but is this the correct method?  I have tested for html errors but this seems like an odd way to handle.

 

 

 

<div class="caption sft"  data-x="center" data-y="100" data-speed="700" data-start="1700" data-easing="easeOutBack">

<h2 class="slide-title">KICKSTART YOUR WEBSITE</h2>

</div>

<div class="caption rvslide-opt2 lft"  data-x="center" data-y="142" data-speed="500" data-start="1900" data-easing="easeOutBack">

<h2 class="slide-title">WITH SLIDER REVOLUTION!</h2>

</div>

 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

Why the need to add an image between the H2 tags ? Why not just add the image after like so:

 

<h2>...</h2>

<img src="...">

 

If you want to know more about HTML, I suggest reading the W3C and W3Schools websites.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jmad+    80
jmad

That's what I was asking.  Since Rev Slider wraps everything in h2, I was just checking...Dude I use W3C and W3Schools all the time.

Share this post


Link to post
Share on other sites

  • Similar Content

    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I just went live with this site. http://bikenet.org/
      I can see the video background in Firefox, Chrome and IE on my computer as well as my husband's computer and my phone. So I am not able to see any problem. 
      But, my client says she cannot see the video background in Chrome?? Any ideas? 
      Let me know. Thanks!
       
      Jenna
    • Bleuy
      By Bleuy+
      Problem: Full Screen Revslider content runs off the screen on mobile devices (particularly calls to action buttons).  I've used the <br> to break up the text, however the call to action buttons run off the screen.  Therefore without making the fix too technical (and I can see some VERY technical resolutions on here) my client just wants to simple centre justify the text when being viewed on a mobile device.  
      Any ideas on how best to achieve this in a simple, non too technical way?
      Thanks very much in advance
       
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
×