Jump to content
Sign in to follow this  
clickmode

Sidebar not showing in blog page

Recommended Posts

clickmode

I have the default template working with all other pages but in the wordpress settings when the posts page is set on my blog menu item it only shows a full width layout and the twitter bar. The twitter bar is checked as hide in the page settings as well. How do I have control over the layout and template of the post page?

Share this post


Link to post
Share on other sites
clickmode

So now I have figured out that the default template option has to be the sidebar layout you want the blog to be, but it wont hide any of the different sidebars like other pages.

Share this post


Link to post
Share on other sites
cmunns

You must toggle those sections in the Platform Settings - Template Setup (each section has a "advanced setup" toggle that gives you an option for displaying on posts pages)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×