Jump to content

Archived

This topic is now archived and is closed to further replies.

walkeras

iBox Rectangle images

Recommended Posts

walkeras    0
walkeras

Hello Everyone,

 

Website URL: http://www.nquav.com.au/partners/our-partners/

Framework Version: 2.4.1

Wordpress Version: 3.9.1

Server/Host: Dreamhost

Details: I am having some issues with iBoxes on the above page. When I first set the iBox up the images/logos from our partners were all rectangular, a few days latter I went to add a few more boxes in and they are now all circular cut offs. I added the following to the Custom Styling Classes:

 

.ibox-media .ibox-icon-border { border-radius: 0 0 0 0;}

 

This doesn't seem to have the desired effect. Does anyone know what I should do?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

The iBox has unique styling, if you want to use an image that is rectangle, you will need to adjust the default styling. Add the following and this should resolve your issue.

 

#site .ibox-media .ibox-icon-border.media-type-image {
background-size: contain;
background-repeat: no-repeat;
background-position: center center;
.border-radius(0px);
}

Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

No problem.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have noticed that all thumbnails on www.michaelkummer.com are scaled down in CSS or HTML, rather than on the backend by Jetpack's Photon. See https://db.tt/vNJCn7Gh and https://db.tt/3ZpkHM7G. 
      Any idea why Pins sets the image width and height to something much larger than what's shown on the screen? Is there any way to fix this so that Photon can do a better job in rescaling the images on the backend before they are delivered to the browser?
      Thanks
      Michael 
    • sfmstudios
      By sfmstudios+
      I'm using the boxes section on a local development site to play around with some options, and running into an issue.  
      Have the following settings for the boxes:
      Type: Images/SVC Media on Top Image Appearance: Standard/Default Image/Icon Width: 280px Image Opacity: 100% Each of my box images is 280x150 in size, but the result of the image on the box is a strange zoomed-in, cropped square (see attached).  I looked to adjust border properties via CSS, but couldn't find a fix.  What solutions are out there?

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • richardjacruz
      By richardjacruz+
      I received our monthly Alexa report, and it pointed out that there were missing alt tags on EVERY page on our site. Upon closer inspection, it looks like the QuickSlider which is used for the scrolling banners at the top of the site doesn't bring in the alt tags. Recently, you made a change to the RevSlider to allow images to have "alt" tags. Can you do that for the QuickSlider too?
      Thanks.
    • jvheintze
      By jvheintze+
      I just tried to figure out how to use Lax in combination with Post Thumbnails the following way: instead of showing the Featured Image on top of the content section I would like to have a Lax section above the content which loads for each post the featured image. To do so it seems there should be some kind of word press hook support necessary (not ready yet)? Or did I miss something?
×