Jump to content

Archived

This topic is now archived and is closed to further replies.

finnes

DMS and Multisite

Recommended Posts

finnes
Hi all.
 
I have a multisite installation, with 4 subsites on subfolder (not subdomain).
3 subsites have Pagelines Framework (last update), and just 1 with another theme.
 
I tryed many times install DMS after purchased with multisite installation.
Well, when i typed the e-mail and license, don't saved correctly, and continuous ask me again for my pagelines information.
I've tryed disabling all plugins as well.
 
All changes i've try, but don't saved.
 
Any ideias??
 
Just a "small" detail. 2 subsites with Pagelines Framework still on production sites. Just one is in test (construction).
Sorry my bad english.
 
Link: 
- www.semglutensemlactose.com (main site with pagelines framework)
- www.semglutensemlactose.com/loja (pagelines framework too)
- www.semglutensemlactose.com/clube (pagelines test)
- www.semglutensemlactose.com/inbox (another theme).
 
All plugins and wordpress updated.

Share this post


Link to post
Share on other sites
Simon

What version of DMS are you trying to use?

Share this post


Link to post
Share on other sites
finnes

i tested on dms1, dms2 and the last version of dms2.1.4

Share this post


Link to post
Share on other sites
Simon

Where are you trying to put a license in? DMS2 does not have anywhere to put one, the updater plugin handles all that now.

Share this post


Link to post
Share on other sites
finnes

ok.. i've installed, and still. The theme not saved my editions. Ex.

If i add a section or layout, etc. After change the settings, i save. After refresh back to older settings, like before save.

Share this post


Link to post
Share on other sites
Danny

If your changes are not saving the likely cause is either a plugin you have installed usually a cache plugin configured incorrectly or your server is configured in such as way that it is causing issues.

 

Therefore, can you disable all active plugins and see if this resolves your issue. If it doesn't can you enable debug mode on both your PageLines Framework sites and DMS site please. You can find the option in the theme settings.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a few weeks ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • tuciudadenred
      By tuciudadenred+
      Hi everyone, what happens is that the web page metrosalarmas.com has a google tags which I have not attacked where I can look to remove those tags and be able to locate the correct ones.
    • Steve Webb
      By Steve Webb+
      I am having an issue with DMS editor not loading.  Just keeps spinning and spinning.
      Have tried several things - Logged in and out, cleared cache, deactivated all plugins, but the issue persists.
      I even had our host restore from a backup a week ago, when I know it WAS working, as I edited a text box on the homepage.  The restore from backup didn't help either.
      Also, the front end of the site shows that the site is framed, or boxed now (whatever you call it), instead of full width as it was previously (last week).
      Dev console shows that there are php errors in Google maps - file is attached.
      Can someone please help?  Not sure what else I can do here...
      Thanks in advance.
      -Matt

    • JawDesigns
      By JawDesigns
      Hi everyone,
      Flywheel have reported errors on my clients site 'www.racewaredirect.co.uk' and it's not loading. Can someone please provide some information on how to fix this? The site has never experienced these issues before.
      Thanks,
      James Wilson
×