Jump to content

Archived

This topic is now archived and is closed to further replies.

abuzzelli

text box template issues

Recommended Posts

abuzzelli

Hi There, I'm trying to have different text boxes on several of my pages. I have assigned a different template to each one, but when I change the text on one page, it's changing on the others as well. How do I stop this from happening? Very frustrating...

 

http://mfyokim.azurewebsites.net/wonderaddo/

Share this post


Link to post
Share on other sites
Danny

Hi,

 

If you have created a new template and added a TextBox or any section for that matter and when you edit it, it changes the section on another template. The likely cause is that you're adding the TextBox or any other section to the Header Template Area, the Header and Footer template areas are global template areas. This means that whatever section you add there, will be visible on all pages and if you configure it on one template and then attempt to change on another, those changes will be present through all pages, as it is a global template area.

 

Therefore, if you add a TextBox to the Template Area of your page/template, these changes should only be local to that template and shouldn't effect any other templates. Can you confirm this is what you're doing ?

If this isn't the case, would it be possible for you to record the issue and share the footage so we can see the issue first hand please. I would recommend using either QuickCast or Jing.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
abuzzelli

I got it figured out...the text boxes that I was adding was within the template area and not header or footer. The way I had to get it working was to go into "Page Setup", then make sure the "Page Handling" was changed to Local instead of Type. For some reason Local wasn't the default, but it seems like it should be.

Share this post


Link to post
Share on other sites
Danny

Ah, awesome thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×