Jump to content

Archived

This topic is now archived and is closed to further replies.

casseysdesigns

Undefined Function - Javascript Error

Recommended Posts

casseysdesigns+    2
casseysdesigns

[attachment=2339:2.png]

 

DMS : 2.1.4

Wordpress : 3.9.1

Website : dropthecookie.com

 

**Selected ALL PLUGINS and disabled them, PROBLEM PERSISTED.**

 

I have attached a screenshot of the javascript console results : Uncaught Typeerror - undefined is not a function

 

----------------------------------------------------------------------------------------------------------------------------------------------

 

$.plHotKeys = {
init: function(){
 
 
$.jQee('alt+a', function() {     <------------------ERROR SHOWING ON THIS LINE
 
$('[data-action="toggle-grid"]')
.trigger('click')
})
 
$.jQee('alt+s', function() {
 
$('[data-mode="publish"]')
.trigger('click')
})
 
----------------------------------------------------------------------------------------------------------------------------------------------
 
Issue is specific to blog related pages/posts. Other pages load without problem.
How do i fix this?

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

HI,

 

I have viewed your site and viewed a number of posts and your blog. However, I am unable to find any JS error in my browser console, has the issue been resolved ?

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
casseysdesigns+    2
casseysdesigns

Hi Danny,

 

I can view the whole site as long as I am not logged in. However, I still need to fix up the blog and I am unable to access it with DMS...

 

Should I provide you with login credentials?

 

Cre8ively,

Cassey

Share this post


Link to post
Share on other sites
casseysdesigns+    2
casseysdesigns

@Danny 

 

This is the location:line of the error.... but it only happens with blog pages...

 

http://www.dropthecookie.com/wp-content/themes/dms/dms/editor/js/pl.editor.js?ver=f5a462

 

I have noticed that the page loads through stuff and twitter is the last plugin it loads before "Opps ...." message pops up. (Disabling this plugin / ALL plugins does not resolve the issue.)

 

Hope this helps :)

Share this post


Link to post
Share on other sites
Simon    247
Simon

Would need a screenshot of the actual console, not the line number in question. Or a login to see this in action.

Share this post


Link to post
Share on other sites
casseysdesigns+    2
casseysdesigns

Simon_P

 

login credentials sent via message

Share this post


Link to post
Share on other sites
Simon    247
Simon

Problem solved. Was a widget using a different version of jQuery.

  • Like 1

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×