Jump to content

Archived

This topic is now archived and is closed to further replies.

cdagesse

Problems displaying in IE on Windows

Recommended Posts

cdagesse+    0
cdagesse

I am having an issue with IE displaying correctly my site www.nedsgroup.com any help please look at screenshot attached

Share this post


Link to post
Share on other sites
batman    389
batman

Hi cdagesse

 

I don´t see your theme in this

http://whatwpthemeisthat.com

I only see

"WordPress theme detected is called corporation, but no further details can be determined. It is probably a customized theme"

 

What version de DMS are you using?

 

You need to install the "PagelLnes Pro Plugin" and activate the "Browser Specific CSS the Enable CSS Classes" and you can see if the issue resolved.

 

 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
cdagesse+    0
cdagesse

i did this and still not working

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

What version of IE are you having issues with. Also, do you have the DMS Pro Tools plugin installed, as this plugin includes scripts that provide extra support for ancient browsers like IE8.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cdagesse+    0
cdagesse
IE 8 is my issue. And yes I have pro installed

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Can you provide larger screenshots of your issues please, as the its a little tricky to see the problem based on the screenshot you have provided. Please use Imgur or a similar hosting service to share your screenshots instead of the attachment option.

 

Can you also go into detail what exactly is the issues, is it a specific section(s) or is it styling issues. Are these styling issues something that is part of DMS or is it something you have added yourself ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
cdagesse+    0
cdagesse
If you look at netrenderer.com and select ie8 and then ie11 and view www.nedsgroup.comaybe that is better way to show difference. The menu bar is gone and I have 2 columns in main body and it's stacking them. It's almost like it thinks ie8 is a mobile browser

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

What Operating System do you have ?

 

Also, I don't like NetRender as I don't think it gives you an accurate. So I viewed your site on BrowserStack and it looks just fine apart from the Navigation, which is a third party section.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dloos
      By dloos+
      ONEPAGE has visual errors in IE, objects do not stay separated, and image elongated on next section.  Any Suggestions?  It is coming up with this error from Pagelines on site. 
       
    • arno
      By arno+
      Site that looks great on other browser, are is rendered wrong on IE: http://foodfunded.us/
      We got multiple complaints.
      The height of sections is way too high. Not sure which section is causing the problem, as they are in containers.
      Or is the size of the images?

      While most of us probably don't use IE, it might prevent professionals from getting client engagements with the PL5 tool, if the browsers don't have coverage.

    • MissT
      By MissT+
      On more than one website I'm building there is a massive blank space after the content and pagination within the loops section when viewed on Internet Explorer 11. It looks like the loops-wrap section is about twice the depth it needs to be. Screenshot attached.
      Can provide url via private message.
      WP version 4.4.2
      Platform5 Version 5.0.132
      Loops version 5.0.18
      Many thanks.

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Audun MB
      By Audun MB+
      This is a boxes section with media at left in IE11
      :
      Boxes with media on top works without issues. 
       
×