Jump to content

Archived

This topic is now archived and is closed to further replies.

BentleyD

Navi Menu Items not showing full color unless active

Recommended Posts

BentleyD+    2
BentleyD

Hey guys,

 

For some reason my navi on WebsiteAlright.com is not showing the menu items in full color unless active or hovered over. I would like them to all be full color without having to be active or hovered. How can I make this happen?

 

Thank you!

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

batman No. If you look at the menu, the items should be the same color red as the logo. Yet they are not unless you hover over them or the page/category is active. How can I solve this issue. I want them to be the same red as the logo all the time.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

I understand now, sorry my English (BatEnglish)

 

Please, You can try to add in

Custom > Custom CSS/LESS

or in 

Child theme

 

.section-navi .pl-nav > li > a {
    opacity: 1;
}

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

batman Hey man, still no luck after inserting that line of code. Any other ideas?

Share this post


Link to post
Share on other sites
batman    389
batman

Mmmhhhh

 

Please add !important

 

.section-navi .pl-nav > li > a {
    opacity: 1 !important;
}
 
This work fine on my firebug
 
You don´t forget to "flush caches" 

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
BentleyD+    2
BentleyD

Boom! That worked. Thanks batman

Share this post


Link to post
Share on other sites
batman    389
batman

No problem BentleyD

:)


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites

  • Similar Content

    • dwpoyner
      By dwpoyner+
      Not sure exactly what is causing the issue. For some reason, why you view my site on mobile, the menu does not show up. It will pop up, but it is black. You can check it out here: http://dev.caryfbc.org. I'm also attaching a screenshot where I shrunk my browser down. Any suggestions?

    • khat
      By khat+
      I think I may have installed pagelines pro incorrectly, and then used features incorrectly. I installed first platforms framework theme and then the child, thinking I could do setup for child later. I tried to set up a background image, and tried custom css feature in pagelines dashboard. I had mistakes in my css, and just thought that if I deleted the info in the css custom feature in pagelines dashboard that the new information would overwrite the old info. The background image didn't respond at all, probably because I didn't have the child directory renamed. I then tried to use the LSS plugin to create css and added more css, possibly, somewhere -sigh-. I never did change the background image and get it placed properly. I used a workaround and in nested containers I placed a background image which worked well enough, so I moved on to try to create my nav bar/ menu bar. When I go to the Menus panel, there is NO area where I can place a menu on a page. I have read and reread and re- re- reread the instructions for placing a menu. I've used the pagelines editor to place a menu, however only HOME shows up. I've been at this for many hours. I've since uninstalled all of my pagelines items and reinstalled, thinking that it would restore all my changes to default, but no, it is still all there, with all my unresolved issues. I am completely at a loss as to what to do next.
    • decmech
      By decmech+
      Hey Guys,
      Having some issues with the dropdowns for the Navi in DMS. For some reason I can't have any more than 2 levels in the dropdown. The cursor is hovering over RPAS Training (and the arrow to indicate more is visible) but no matter what browsers, it never shows up. Also inspecting the HTML shows that the additional fields are not there.
      I have inspected the PHP and cannot see anything that is limiting the number of levels. Any assistance to get the additional levels showing would be great.

    • Jarek
      By Jarek+
      How to make the Impulse menu sticky?
      Here is a site that seems like it is doing just that: http://www.manhattanperiodontist.com/
      Here is the site I am working on: http://boeriu.digitalvector.com/ 
      I have no problem showing the menu at the bottom, but when scrolling up it does not stick.  I tried to add Nav Pro menu but when I do that, it just shows on top and no matter what I try is not working as I want it to.
      Any suggestions?
    • Dave
      By Dave+
      1) Toggle menu on mobile devices does not work properly, combination Chrome 56.0.2924.87 with Android 6.0.1

      2) Mobile / Default Menu > Set the primary/default navigation for your site. This will be used in the pop out mobile menu and as the default in navigation sections. Does not work.
×