Jump to content

Archived

This topic is now archived and is closed to further replies.

Romanesco

YouTube video embed issues

Recommended Posts

Romanesco

Hi guys,

I'm having a weird issue with Media Box as it shows a black bar when I embed a YouTube video. See attached screenshot. Please advise.

Share this post


Link to post
Share on other sites
Danny

HI,

 

What code have you used to embed the video ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Romanesco

I use YouTube as the origin video source.

Share this post


Link to post
Share on other sites
Romanesco

Danny I've found a temporary solution by adding in the inline CSS field the exact height and width of the video.

Share this post


Link to post
Share on other sites
Danny

Can you provide the exact code you're using please, as I am not able to recreate the issue.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • travistsickle
      By travistsickle+
      The youtube video on the journey section isn't playing.  The image shows, but it just pops up white.  I tried multiple devices and browsers.
       
      www.sicklehunter.com  it's on the front page.
    • cstudio
      By cstudio
      Hello,
      I need some help!  I am trying to add a Square booking script.  When I add it to a embed section it crashes the page editor and I am unable to save the page version.  I have tried using different browsers with the same result.
       I can add the script on the backend in the word press content area and get it to show and work, but it look terrible.  A page with in a page.  http://www.zoeanastacia.com/booking/.
      I need help getting the page editor to work properly or to make the wp content section to not look like an 90's iframe.
      Thanks
    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      I have been trying unsuccessfully to center my social media bar that I embedded into an "embed" section. Regular text and links are centered based on the alignment setting of the section but I can't get the social icons to center. Any clue what CSS snippets could do the trick?
      Site in questions: www.michaelkummer.com
      Thanks
      Michael

    • mno
      By mno+
      In DMS we used to have the section "PLNextBox"that was pretty handy for adding php code in different parts of the page. I used it a lot in global sections like the footer and header to detect what is the current language of the site and based on that output the right string.
      Is the embed section going to support php in the future? are you bringing PLNextBox to PL5? is there another way to work with multiple languages for the global footer and header sections?
       
×