Jump to content

Archived

This topic is now archived and is closed to further replies.

Aldo

Browser campatibility issue

Recommended Posts

Aldo

Too many issues with older version browsers. Now this can be an issue specially when your client has older versions installed.

 

Issue 1  Resolved from my understanding. RevSlider was not showing images at all, the load cercal was spinning on my clients machines. I run the latest browsers and did not notice it. I ran a virtual machine with IE 8 and ran into the same issue as the client did. What resolved the issue was updating DMS to the latest update. Leads to believe there was an error in the site rather the update fixed it. Correct me if I am wrong…

 

Issue 2 After updating DMS it reverted to the DMS template. YIKES! I needed to rebuild a lot of the site due to that.

 

Issue 3 and is the issue I NEED HELP! – Banner repeats on each side of header banner, and a bit on top and bottom of banner graphic. I resolved this issue with some versions of IE and Firefox at my client office BUT I am still having the issue on IE 8.

Do I need a specific size of graphic for the banner?

Is there another setting I need to set?

 

Screen shot is attached.

Share this post


Link to post
Share on other sites
Danny

HI,

 

Firstly, our forum policy is one question per topic for search indexing reasons. Therefore, in future please refrain from asking multiple question in one topic. Also, regarding #3 you already have a topic regarding this issue which I am still awaiting a response regarding some information I require to debug your issue.

 

1. DMS is only compatible with from IE8 and above and you should direct your client to use the most up-to-date browsers, as they're most likely a security risk and are certainly not viewing the web as intended. Also, we include a free plugin called DMS Pro Tools which is available via My Account on PageLines.com. This plugin includes scripts that assist with old browsers such as IE8.

 

If you're still encountering issue, we are going to need screenshots of what your problems are. As I do not have access to IE, still need to setup my VM.

 

2. DMS 1.x and DMS 2.x have different template methods. However, what do you mean reverted to the DMS template ?

 

3. Please see here - http://forum.pagelines.com/topic/36052-banner-repeates-on-some-browsers-and-on-some-computers/


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Aldo

Sorry, I did reply to the original post.

But all the issue are “compatibility issues”. And it is issue 3 I am now search to resolve

Share this post


Link to post
Share on other sites
Danny

I am not sure what you mean by all issues are compatibility issues. I have already stated that DMS along with DMS Pro Tools should improve compatibility with old browser such as IE8. If you're having issues with IE8, you're going to need to tell us exactly what these issues are by including screenshots.

 

To add screenshots to your reply please use imgur or a similar image hosting service.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×