Jump to content

Archived

This topic is now archived and is closed to further replies.

jmad

Forum Function Question

Recommended Posts

jmad+    80
jmad

I've used Jing to link screen images for reference but I see others posting what appear to be attached screen shots. Is that an option in posting to the forum? 

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi,

 

There is an attachment option, but I prefer users to link to the source. As that means I simply have to click a link, if attachment is used instead, I have download the file, then open an app to preview it. Which just takes longer.

 

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
jmad+    80
jmad

Hmmm.  I saw a couple post where there were actually images in the post area not a download link.  I'll try to find one and reference.

Share this post


Link to post
Share on other sites
batman    389
batman

Hi jmad

You can post a URL image upload to a external server using "image"

http://screencast.com/t/cSKvbWAdf

but is better that you can use "JING"


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
jmad+    80
jmad

I know about that but I saw a few post where it looked as though someone had just copy and pasted.  Oh well.  No big deal.

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Some img hosts are supported so when you add an image it displays like someone has copied and pasted into the forum. Its the same as when you add a GitHub gist, it will not display the URL you added but the actual gist itself.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
Simon    247
Simon

You can upload images into the forum, seen here: https://cloudup.com/ceKThYf45z3

 

Space is limited to 256kb per user though as 55,000 users with 245kb of space is a LOT of space ;)

Share this post


Link to post
Share on other sites
jmad+    80
jmad

I'm good with jing.  Thanks though

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×