Jump to content
Sign in to follow this  
gmehje

Install error message

Recommended Posts

gmehje    0
gmehje

Hi all, I tried to switch on the theme but I get these messages in WordPress theme activaion area:

  1. Warning: Invalid argument supplied for foreach() in /content/BusinessHostPlus/e/d/edenbranding.com/subdomains/divapro/web/wp-content/themes/platformpro/core/library/class.layout.php on line 182
plus
  1. PHP Version Problem Looks like you are using PHP version: 4.4.9. To run this framework you will need PHP 5.0 or better... Don't worry though! Just check with your host about a quick upgrade.
I checked and my MySQL is: MySQL version 5.0.58 Any idea what to do? Any help greatly appreciated! Many thanks G

Share this post


Link to post
Share on other sites
cmunns    16
cmunns

MySQL and PHP are not the same thing so you will still have to upgrade your php. To fix the foreach often it just takes resetting all the platform options to default

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×