Jump to content

Archived

This topic is now archived and is closed to further replies.

glennyboy

Issues loading after DMS Update

Recommended Posts

glennyboy

Hi

 

After the latest DMS Update I can only view the home page in DMS Editor. All other pages show:-

 

Oops, There may be an issue loading.

DMS typically loads in less than 5 seconds. Please check for Javascript or PHP errors.
(Typically, slow or incomplete loading is related to plugin conflicts or server issues.)

 

I have removed all my scripts and also flushed the DMS Less, but still the problem persists. I can't afford to lose setup templates etc with a Theme switch (which seems to sometimes refresh).

 

Glennyboy

Share this post


Link to post
Share on other sites
Danny

Hi

 

If you're encountering this issue then there has to be something still active, this could be a custom section created by yourself or third party. Have you disabled all active plugins ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
glennyboy

Hi Danny

 

I located the issue with a script enqueued in the theme. It didn't conflict before, but did with the latest version of DMS. I put the script into jQuery no conflict mode, but also wrapped it in a function to ensure the div being acted on was present:-

jQuery.noConflict();

jQuery( document ).ready(function( $ ) {

if ($('.my-div').length){ // check div exists

// code 

} // end check if div exists

})(jQuery);

That solved it.

 

Cheers

Glennyboy

Share this post


Link to post
Share on other sites
Danny

No problem, thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×