Jump to content


This topic is now archived and is closed to further replies.


Theme doesn't get any of the custom CSS

Recommended Posts




I created a website using DMS 1 a while back, everything worked great.

The other day, the client contacts me saying everything is messed up.


I did some digging and evidently, the website doesn't get the custom CSS.

The CSS can be found in the Custom Code section.

There are not LESS/CSS errors with it.

I tried disabling all plugins, nothing helped.

Nothing was updated, not wordpress, not plugins, not DMS.


That happened to me once before,

It happened because the site is located on a multisite installation and there's this issue with the cross-browsing PO file.

I've read somewhere to fix it I should:

  1. add define( 'PL_NO_DYNAMIC_URL', true ); to the wp-config.php file
  2. create htaccess file to allow the "cross-browsing".

Somehow, that doesn't help anymore.

DMS Debug Info

WordPress Version

WordPress Debug

Multisite Enabled

Framework Path

Framework URI

Framework Version

PHP Version

Child theme

PHP memory

Mysql version

PHP type

PHP User


Licence OK

Installed Plugins

DMS Internal Warning
Less Subsystem
PL_NO_DYNAMIC_URL is set to true

I'd appreciate the help.


Share this post

Link to post
Share on other sites



If the custom CSS isn't being loaded, then the likely cause is the LESS/CSS has some errors. Try removing all custom CSS from your site and paste into a code editor, then save the changes in DMS so that there is no custom CSS. Then add some basic custom CSS such as change the text color or header color and see if this works.


Also, please be aware that your WordPress version is outdated.

Please search our forums, before posting!

Share this post

Link to post
Share on other sites

Well, you're right, it was a problem with the CSS but there were no errors.


This is the code that broke everything: 

span {
    font: italic normal 50px /100% georgia,serif;

I'd expect DMS would alert if it doesn't like the input given to it.

Share this post

Link to post
Share on other sites

It should look like this the code:


span {
    font: italic normal 50px/100% georgia,serif;
However, I wouldn't recommend styling span, as it will styling everything. You will want to be more unique with your class name. For example:
.awesome {
    font: italic normal 50px /100% georgia,serif;
Then use it in your html like so:
<span class="awesome">Hello World!</span>


Please search our forums, before posting!

Share this post

Link to post
Share on other sites

  • Similar Content

    • mundocaco
      By mundocaco+
      Hello, inexplicably few signs have appeared at the beginning of each excerpts, removing the option these signs disappear, but appear when I activate it again. You know why happen this?.
      Yo can see online here: http://www.latitudestudio.eu/press-news/ 
    • dherries
      By dherries
      I am trying to add a widgetizer to my page/post and the system does not let it drag. The system creates  large Widgetizer logo and nothing will happen. What am I doing wrong?  I am using DSM 1.1.9.  Website is www.moveincache.com
    • mundocaco
      By mundocaco+
      Hello everyone. :)   Is possible set a selected Section Area to height of window browser with custom CSS, just like DMS2 presets? Someone knows some best practice?   I know how to set to fixed footer, but i think this case of study is different.   Thanks!
    • webmktco
      By webmktco
      Website URL: http://www.schrumpfdds.com/
      Framework Version: DMS 1.1.9
      WordPress Version: 4.1.1
      I noticed that the Font Awesome version in my theme is 3.2.1.
      Can you tell me how I can update the FA version? Or is that not possible?
    • pazyluz
      By pazyluz+
      I have pages that display on phones and pages for desktops/laptops.  The ipad displays the mobile/phone pages but would look far better if they displayed the desktop version.  How/Can I display the desktop version on ipad?  If I cannot do that, can you advise me as to the best course of action?  Thank you.