Jump to content

Archived

This topic is now archived and is closed to further replies.

quintinm

New site in test subfolder loads live site pages

Recommended Posts

quintinm

Hi hope you are well.

I am busy redoing a site for a client and we are basically keeping the same structure, so same page names, categories etc.

I just quickly creating all the pages and the nav's and I clicked on a nav item in the "redesign" folder and when it loads, it loads the same page in the "root" folder.

This is really unexpected – do you know why that is and how I can stop that from happening?

As always, I really appreciate your advice.

Thanks, have a great day.
 

Share this post


Link to post
Share on other sites
quintinm

AAAAHHHH, i have worked it out.

 

The problem was the url in the settings tab didn't have a "/" at the end.

 

Was:

www.domain.com/redesign

 

Now:

www.domain.com/redesign/

 

By adding the "/" is stopped it going up one level to the root.

 

Whew....

 

 

 

keithmagvacom, i didn't clone the site -i built it page by page to make sure there were no orphan pages or files in the site.

 

Share this post


Link to post
Share on other sites
Danny

Thanks for informing us the issue has been resolved.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×