Jump to content

Archived

This topic is now archived and is closed to further replies.

sethoof

Revslider Videos Not Loading in Chrome

Recommended Posts

sethoof    3
sethoof

After the last update, my header video in revslider on my homepage started showing up in black on Chrome.  It still works in firefox, but doesnt load in Chrome.  Can someone please let me know if there is something I can do to fix this update collateral damage?

 

Site is 

 

http://www.opfistula.org/

 

Thanks,

Seth

Share this post


Link to post
Share on other sites
James Giroux+    2
James Giroux

Hey Seth,

 

It might be that you need to 're-add' the video to the canvas area.  Also, make sure you have both mp4 and ogg formats for maximum compatibility.

 

James.

  • Like 1

James Giroux, CEO
Groundwork

Share this post


Link to post
Share on other sites
sethoof    3
sethoof

Just tried it.  I added a new rev slider and put in the videos, but that stil l didnt work. I use both video formats and have since I first installed the erv slider.  It works fine on firefox, but is black on chrome.

Share this post


Link to post
Share on other sites
Simon    247
Simon

Apologies for this, its a bug in the stable release of Google Chrome browser. If you update to Google Canary ( the testing version ) your site works fine, so hopefully this will be fixed when they eventually release an update.

As a bandaid you could add a default image background to the element so your chrome users wont just get a big black rectangle.

 

Simon.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys,
      every since Chrome introduce scroll anchoring (see chrome://flags) blog posts on my page start scroll automatically as soon as the user scrolls down a bit. It is super annoying and I don't know exactly what triggers the incompatibility with Chrome's latest feature that is supposed to improve usability.
      Since I don't know what causes it (Pagelines, or a Plugin), I would like to disable the feature using a CSS override that Google describes as follow:
      "Scroll anchoring aims to be the default mode of behavior when launched, so that users benefit from it even on legacy content. A CSS property overflow-anchor can disable scroll anchoring in part or all of a webpage (opt out), or exclude portions of the DOM from the anchor node selection algorithm. This property supports the following values when applied to an element E:
      overflow-anchor: auto (the default value) declares that the DOM subtree rooted at E is eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E. overflow-anchor: none declares that the DOM subtree rooted at E is not eligible to participate in the anchor node selection algorithm for any scrolling box created by E or an ancestor of E." Do you guys happen to know how to use that property with the ROOT element so it applies to the whole page?
      Thanks
      Michael 
    • jagipson
      By jagipson+
      We had this site on our cloud 9 server and moved it to a Amazon Web Service server using Cloud Front and now the Editor on chrome is missing just says USE GOOGLE CHROME TO EDIT WITH DMS. Have tried multiple computers and same results. Any solutions why we would be have this problem?  Won't work on any page.
      http://www.viaglobalgroup.com/
      Thanks
       
      Matt
      @Danny @Andrew 

    • pehja
      By pehja+
      https://pehjaproduction.se/webbdesign/  Video is not showing up in Journey section. Why? I have entered this in the settings 
       
    • dougalperman
      By dougalperman+
      Hi there,
      I'm a big fan of Pagelines, and have been for years.
      I'm trying to control the size of video embeds and having some difficulty. I see that I can just paste the Vimeo video URL into the post and an embed widget will automatically appear, which is great. But the embed box created is much taller that the video (689 x 1000 pixels) so the content sits in the middle of a tall black box, which looks awkward.
      I tried using the full iFrame embed code from Vimeo, which solved the disproportionate embed frame size (or aspect ratio) issue, but despite specifying the dimensions I want (690 x 388), the videos displayed on the post are sized at 300 x 150 pixels.
      I can't work out how to change either.
      I'm using the latest version of Pagelines Framework (Pro) with the Agency them.
      Any help or advice very much appreciated.
      Thanks,
      Dougal
    • carl
      By carl+
      Trying to convert a site over to PL5 from DMS2. Can we use revslider? Can any portion of DMS2 be editable or imported through PL5?
      I'm trying to wrap my head around the new PL5 os, but things have changed so much it like learning a new software. I DO like the new UI! Great job.
×