Jump to content

Archived

This topic is now archived and is closed to further replies.

thebastion

Recent Update (2.1.3) and Header Issues

Recommended Posts

thebastion    20
thebastion

Just a quick post in case anyone else has this issue, it's been frustrating me for a few days.

 

After updating to the latest release of DMS, 2.1.3 (did all plugin updates first), the header section of my site was repeated, it showed two of them.  So I went to the DMS editor, removed one, they both went.  Saved, but it would not.  Deleted the header sections, saved, but they remained.

 

After banging my head against a brick wall for a few hours over the last few days I found a setting in the DMS editor that I turned off and it seemed to fix the issue.

 

If you have this issue go to 'Site Settings' in the DMS Editor and tick the box that reads 'Disable Header Region'.  This leaves you with one header section that actually saves when you update it.

 

Not sure if this is a plugin conflict or a bug, but I have a live site that is taking £15k+ of orders per month and I refuse to do yet another plugin disable to find yet more DMS conflicts.

 

This is a quick win for anyone suffering the same issue.

 

Stuart

Share this post


Link to post
Share on other sites
Danny    1,327
Danny

Hi Stuart,

 

I have updated several test sites and not once have I encountered a double header. Therefore, it does likely point to one of your installed plugins. The problem you have is that you shouldn't be updating your live site blindly which is in-essence what you're doing. If your site is receiving as many orders as you say, you really should have a locally installation of your site which is a duplicate of your live site, then perform the updates there so you can test if there are any errors. I recommend this workflow to all users, you should even perform a backup when updating WordPress.

 

Also, I am not sure as to why you're of the opinion that we ask all users to disable plugins to find DMS bugs ? We ask users to disable all active plugins, to demonstrate that the issue is caused by a third party plugin you have installed and is not DMS. If the issue persists, then it may well be a DMS bug. However, 99.9% of the time, the issue is plugin, script or custom code related and not DMS.

 

Please be aware by refusing to disable all active plugins we will be unable to provide any support.

 

 


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • dreamsight
      By dreamsight+
      We had a client site hacked and have moved it to a new server. All permission have been "made more secure" but it's stopped PL saving. When we click Publish hte saving keeps spinning.
      In the Consol I can see 500 Internal Server Error and I'm sure it's permissions. I have contacted the Hosts who have asked which file is updating and what should the permissions be.
      Please can you let me know the Folder/File path?
      Thanks in advance
      Ps. Tried with all plugins off. 
      DMSVersion: 2.2.4
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Fumimasa
      By Fumimasa+
      Hi (Konichiwa from Japan).
      I love to use pageline theme(i blogos pro).
      but some error happens "recently".
      I uploaded(or inserted from media library) an image and try to save it as slide background image.
      but the data does not get reflected. (also text data)
      what do you think are the possible solutions concerning this problem?
       
      (sorry for my poor english)

      the image is not reflected after publishing and reloading.
    • crosse
      By crosse
      Hi guys,
      So I'm setting up a new site, and somehow the elements aren't saving any changes.
      Here are some recordings of what happens:
      Navbar logo not saving: http://take.ms/F2e2O  Site-wide settings not saving (in this example, Favicon, Login, Mobile Touch): http://take.ms/cSCI8  Double checked the DB whether it is able to write; I tried posting new content and so far the post is being published successfully.
      I also deactivated some plugins and left DMS2 and PL-plugins active:

      ...except of course, Akismet
      Anyway, got any ideas? I also tried on a vanilla installation of Chrome (without any extensions and whatnot) but still get the same problem.
      I'm on Wordpress 4.4, IIS8, MySQL 5.6
      Thanks!
      -C
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
×