Jump to content

Archived

This topic is now archived and is closed to further replies.

svehat

My site does not show when logged out=?

Recommended Posts

svehat

My URL is: www.olivecityresort.se. I use DMS version 2.0.6 and WP version 3.9.1. Only plug-ins installed are DMS Pro Tools, PageLines Updater and Limit Login Attempts.

 

My host is www.binero.se where I run several WP sites and also one using the same DMS version (check: www.investeraiturkiet.se). The other sites work fine but now I ran into problems...

 

Previews work perfectly but as soon as I log out, the only thing that shows i a static DMS page that makes no one happy. 

 

It's like WP does not accept my static startpage...

 

As far as I can see, I have the same settings and versions in both www.investeraiturkiet.se and www.oliveresort.se. The first one works fine, the other one does not go public???

 

[attachment=2288:logged-in.jpg]

 

[attachment=2289:logged-out.jpg]

 

 

Share this post


Link to post
Share on other sites
greenfly

Google Chrome is suggesting http://www.oliveresort.com :/

 

Could we have an admin logon for this site so we can see first hand how it is configured, If you want to create an admin logon please do so and send the credentials to hello @ PageLines dot com along with a link to this forum topic and our moderators will look into this for you and update you here.


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

Having tried to access www.oliveresort.se and www.oliveresort.se/wp-admin it looks like the server or Domain name  may be somehow misconfigured. could you ask you hosting provider regarding this and see if they have any suggestion to resolving this. 

 

Currently we cannot access the DMs install at this site. 

 

Please let us know how you get on. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×