Jump to content

Archived

This topic is now archived and is closed to further replies.

samuraijaxx

PinsPro Theme

Recommended Posts

samuraijaxx

My question is actually simple

Is there a .json config file for the pinspro demo theme that we could have access to?

Share this post


Link to post
Share on other sites
greenfly

I will enquire about this for you and update you shortly. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
Andrew

here it is (attached)... let us know if you have any further issues. 

 

Note: image paths may be relative to the demo and will 404 on your install. 

 

 

Share this post


Link to post
Share on other sites
samuraijaxx

Thanks Andrew, but I can't seem to see the attached file here .. help?

Share this post


Link to post
Share on other sites
greenfly

Please find the Demo Data for both PinsPro demo & the DMS demo on the following page http://docs.pagelines.com/getting-started/create-demo

This page also contains instructions on how to configure everything. 

Please let us know if you have any problems with this or anything else. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
samuraijaxx

Thanks! but the link is inactive as I see an error 404 ... 

Share this post


Link to post
Share on other sites
Simon

Thanks! but the link is inactive as I see an error 404 ... 

Opps, typo, fixed! my bad :/

Share this post


Link to post
Share on other sites
greenfly

Have `Fun :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • jennajonesdesign
      By jennajonesdesign+
      Hi Guys, 
      I am still using DMS. I am trying to use Pins Pro. I have tried installing it on my clients site as well as the demo site we have and I get an error each time. 
      It says:
      Unpacking the package…
      Installing the plugin…
      The package could not be installed. No valid plugins were found.
      Plugin install failed.
      I also tried uploading through FTP. 
      All the files are upload and now it say this under "DropIns"
      db-error.php Custom database error message.
      I did re-download from my dashboard to make sure it was the latest version. I also tried unzipping, and then zipping up the sub folder inside. None of this has worked. Any ideas?
       
      Jenna
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • Fabio
      By Fabio+
       
      Good morning , I can not fix it we Canvas Area and Highlights . When I go to them to put on a page and Dovo I go to another page to put Id not to make visible the part automatically makes me disappear also all on the page that I want to see ..
      You can help me solve this problem?

      Thank you!
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • gstrahle
      By gstrahle+
      Hi 
      I am encountering a new error on my website http://surfboardhoard.com
      everything appears to be ok but various images will not load, or load and then disappear..
      can you please help me figure out what is going on?
       
      Thanks

×