Jump to content

Archived

This topic is now archived and is closed to further replies.

wglueck

DMS is crashing an loosing all Design- and Customization-Parameter

Recommended Posts

wglueck

Hi Pagelines Support,

 

We closed a former project without customizing some Pages because DMS crashed round about every 15 minutes.

I thought, it is a problem with the WP Installation or the Provider but it wasn't.

Now we startet a new project based on DMS and we have the same problems, that DMS crashes and all settings and designs are away.

 

I loved the Pagelines Framework but DMS is like a horror trip.

 

Please give me a hint, what we can do to get DMS running stable and reliable.

 

Thank you in advance 
Walt

 
WP-Version: 3.9.1
DMS-Version: 2.1.1
 

 

Share this post


Link to post
Share on other sites
greenfly

Could you also provide the following - requested when you started the topic 

 

Remember to include as much information about your technical issue as possible for example:

Website URL:

Framework Version:

WordPress Version:

Plugins in Use:

Server/Host:

Screenshots:

Details:

 

Also please enable debug in WordPress Admin > PageLines 

 

When you say DMS crashed - what actually happens exactly? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
wglueck

Website URL: http://cityteam.de/website/

Framework Version: DMS 2.1.1

WordPress Version: 3.9.1

Plugins in Use: Dms Developer Tools 0.2, DMS Professional Tools 1.6.2 , PageLines Updater 1.1, Theme My Login 6.3.10, UpdraftPlus - Backup/Restore 1.9.15 

Server/Host: Strato AG

Screenshots: 

Debug mode is enabled.

Details:

 
If I edit the new website and save it or perform a reload there are sporadic Visual settings gone. These include for example the logo, the slider, sections, background colors, images, etc. 
Created pages remain.
The last time it happened, when I have the main menu in the Wordpress backend configured and went back to the home page in the DMS. It happened once before in the editing of the footer area. 
It seems that it happens more often, wenn I swap between the WP-Backend and the DMS inline editing mode.

Share this post


Link to post
Share on other sites
greenfly

Please describe the process of how you are switching between the Visual editor and the back end? 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
FrauAnna

Hi,

 

having the same issue. For the second time now! Getting crazy.

The page was short before going live. Now EVERYTHING is gone!

All settings, components and content is gone.

Now I have a fresh Pageline DMS theme.

 

Website URL: http://raidbait.de/

Framework Version: DMS 2.1.1

WordPress Version: 3.9.1

Plugins in Use: Dms Developer Tools 0.2, DMS Professional Tools 1.6.2 , PageLines Updater 1.1 (and a some WP plugins)

Server/Host: Hetzner

Last steps: I made changes on the primary sidebar, then deleted a user and changed my profile picture, went back to the webpage and everything was gone.

 

The first time it crashed, DMS didn't changed the global settings for colors and fonts anymore. The new colors where shown in the settings but not on the page. I refreshed the pages several times nothing happened. Cleared the browser etc.

The next day I logged in the changes where made. I had my new colors. I added components and content. The next morning everything was gone.

I had the fresh DMS theme like now.

 

Please help! It's quite urgent!

I won't do all the work a third time for nuts!

Otherwise I'll setup DMS1. Seems to be more stable.

Share this post


Link to post
Share on other sites
wglueck

nothing spectacular ;-)

working in Chrome, editing some Content, switching to WP-Backend, creating a new page, adding this new page to the menu, returning to DMS, navigating to the new page - crash. All visual elements away (not only some from the new page.

Restoring Backup and same again. Sometimes it works fine for some hours but sometimes only for some minutes. 

Thanks to the great Bakup-Plugin ;-))

I have a feeling that the problem most frequently occurs with widgets, navigation, etc.

What very surprised that so much is broken and not just a page, a widget, etc.

Share this post


Link to post
Share on other sites
wglueck

by the way. Most of the time I use only one browser window and work sequential step by step. 

e.g  from DMS clicking Dashbord, pages ...  adding a page, copying some text in the new page , klick on preview and work further on the page in DMS 

Share this post


Link to post
Share on other sites
wglueck

Hallo Frau Anna,

 

das Backup-Plugin "UpdraftPlus - Backup/Restore" ist genial. Damit sichere ich zwischendurch meine Arbeit und wenn´s kracht, dann geht zumindest nicht so viel verloren. Vielleicht ein ganz kleiner Trost ;-)

 

Walter

Hi,

 

having the same issue. For the second time now! Getting crazy.

The page was short before going live. Now EVERYTHING is gone!

All settings, components and content is gone.

Now I have a fresh Pageline DMS theme.

 

Website URL: http://raidbait.de/

Framework Version: DMS 2.1.1

WordPress Version: 3.9.1

Plugins in Use: Dms Developer Tools 0.2, DMS Professional Tools 1.6.2 , PageLines Updater 1.1 (and a some WP plugins)

Server/Host: Hetzner

Last steps: I made changes on the primary sidebar, then deleted a user and changed my profile picture, went back to the webpage and everything was gone.

 

The first time it crashed, DMS didn't changed the global settings for colors and fonts anymore. The new colors where shown in the settings but not on the page. I refreshed the pages several times nothing happened. Cleared the browser etc.

The next day I logged in the changes where made. I had my new colors. I added components and content. The next morning everything was gone.

I had the fresh DMS theme like now.

 

Please help! It's quite urgent!

I won't do all the work a third time for nuts!

Otherwise I'll setup DMS1. Seems to be more stable.

 

Share this post


Link to post
Share on other sites
FrauAnna

Thank you Walter for the hint. From now on I'll use the backup plugin for sure.

But nevertheless it does not solve the issue...

I was really keen on DMS but DMS2...

I hope, we get it solved.

Share this post


Link to post
Share on other sites
greenfly

Could you create an admin logon for your site and send the credentials to hello @ PageLines dot com and i will jump on and take a look for you. Please remember to include a link to this forum topic so the helpdesk can relay the information for us. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

I have had a look at your site and cannot see any problems with your setup. 

 

Could you describe the process of going from your DMS visual editor / making changes and then moving to the WordPress Admin menu etc? 

 

 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
FrauAnna

In DMS I refresh always the component after making changes.

WP is always open in a separate tab. So I do not go back with "home" or dashboard.

I just change the tab.

Share this post


Link to post
Share on other sites
wglueck

ok - it crashed again an I monitored every step ;-)

I´ve done many changes in the site for round about an hour. everything was fine as long I only used the DMS inline editing. 

Then going to WP - widgets. Removing a widget from the Primary sidebar (what I placed there 1/2 hour before) This was no problem but then I clicked "Anpassen" (Customize) in the WP Menue tree and the site was destroid.

It is very interesting, that the last edited content is still there. The layout is gone (like a reset to the factory settings).

The start page is completely damaged. Slider, boxes, logo are gone.

Font settings are gone also, as well the favicon...

See two screenshots from the page I worked: http://cityteam.de/website/impressum/ 

Share this post


Link to post
Share on other sites
Simon

Dont click customize. Thats the built in wordpress editor for things like site title and description. It does not work and it tricks DMS into thinking it isnt installed because the customizer loads the site into an iframe.

 

Dont click it.

 

New version will be released soon that cripples the customize button 

Share this post


Link to post
Share on other sites
wglueck

ok - a really important hint, simon

 

I´m not sure that former crashes result also from clicking the wrong button.

this will be observed.

thanks for today and the great support.

Walt

Share this post


Link to post
Share on other sites
FrauAnna

not sure if i ever clicked that button...

i'll observe that too.

thx!

Share this post


Link to post
Share on other sites
surftown

ok - it crashed again an I monitored every step ;-)

I´ve done many changes in the site for round about an hour. everything was fine as long I only used the DMS inline editing. 

Then going to WP - widgets. Removing a widget from the Primary sidebar (what I placed there 1/2 hour before) This was no problem but then I clicked "Anpassen" (Customize) in the WP Menue tree and the site was destroid.

It is very interesting, that the last edited content is still there. The layout is gone (like a reset to the factory settings).

The start page is completely damaged. Slider, boxes, logo are gone.

Font settings are gone also, as well the favicon...

See two screenshots from the page I worked: http://cityteam.de/website/impressum/ 

 

I'm not quite sure I'm following what you did, where did you click "Customize"? On the widget? We are having a similar problem and I just want to make sure that we know what is causing it. 

 

Thank you and have a nice day!

Share this post


Link to post
Share on other sites
wglueck

hi surftown,

 

it was the button in the WP-Menu on the left hand, then Design and customize 

I installed the update to DMS 2.1.3 and this problem seems to be solved.

Share this post


Link to post
Share on other sites
Danny

wglueck - Thanks for informing us the issue has been resolved.

 

surftown - Can you create your own topic and go into detail what your issue is please.


Please search our forums, before posting!

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×