Jump to content

Archived

This topic is now archived and is closed to further replies.

J.Gilman

DMS2 not loading

Recommended Posts

J.Gilman

Hi,

 

I've just installed DMS2 in a fresh install of WordPress 3.9.1 with Chrome Version 35.0.1916.153.

Tried using Safari but was told to Use Google Chrome to edit with DMS

 

[attachment=2284:Screen shot 2014-07-02 at 12.52.38 PM.jpg]

 

Chrome Javascript says I need to update Modernizer which looks like a custom built tool based on the application it's being used with. http://modernizr.com/download/

 

[attachment=2283:Screen shot 2014-07-02 at 12.26.25 PM.jpg]

 

What should my next step be?

 

Thanks,

 

J

Share this post


Link to post
Share on other sites
greenfly

Could we have a link to your site please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

Could you also go to WordPress Admin > PageLines menu item and enable debug for us please?


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
greenfly

We cannot access your debug - http://www.dangerpress.com/?pldebug=1

 

Can you access this link? If so can you provide the information listed there. Also,  can you list the following that is requested when you created your post. 

 

Remember to include as much information about your technical issue as possible for example:

Website URL:

Framework Version:

WordPress Version:

Plugins in Use:

Server/Host:

Screenshots:

Details:


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
J.Gilman
DMS Debug Info

WordPress Version
3.9.1

WordPress Debug
Disabled

Multisite Enabled
No

Current Role
Administrator

Framework Path
/home/nightsun/dangerpress.com/wp-content/themes/dms/dms

Framework URI
http://www.dangerpress.com/wp-content/themes/dms/dms

Framework Version
2.1.1

PHP Version
5.4

WP_DEBUG
No

WP memory limit
40 MB

WP MAX memory limit
256 MB

PHP memory limit
256 B

Mysql version
5.1.56

WP Max Upload Size
7 MB

PHP POST Max Size
7 MB

PHP Max Execution Time
30s

PHP type
Cgi-fcgi

WebServer software
Apache

PHP User
Nightsun

OS
Linux

Installed Plugins
pagelines-updater/pagelines-updater.php

--------------------------------------------------------------------------------------

Website URL: http://dangerpress.com

Framework Version: DMS2

WordPress Version: 3.9.1

Plugins in Use: Pagelines Updater

Server/Host: Dreamhost

Screenshots:
[attachment=2285:Screen shot 2014-07-02 at 12.22.45 PM.jpg]
 

Details: Site is loading but I'm unable to make any edits using the DMS drag and drop interface.

Share this post


Link to post
Share on other sites
Andrew

ok hi there! 

 

You clearly have a js error or php going on. 

 

can you open up the developer tools and see if you have an error? (view > developer > developer tools)

 

have you tried deactivating WP plugins to test for plugin conflicts? 

 

also, you could try looking at your HTML source and see if its all there, if its incomplete then you likely have an error. 

 

 

Share this post


Link to post
Share on other sites
Andrew

If you dont have a JS error ( i just saw that you posted the dev tools) then you most likely have a PHP error caused by plugin conflict (and in some cases, hosting)

 

 

Share this post


Link to post
Share on other sites
J.Gilman

I get the modernizer error again.

[attachment=2286:Screen shot 2014-07-03 at 4.05.03 PM.jpg]

The only plugin I have activated is PageLines Updater.

 

[attachment=2287:Screen-shot-2014-07-03-at-4.04.04-PM.jpg]

 

Here's the page source view-source:http://www.dangerpress.com/

 

I also have CloudFlare active on this domain.

http://www.dreamhost.com/partners/cloudflare/

I can turn it off it if you think it might be the issue.

Share this post


Link to post
Share on other sites
Simon

Disable the cloudflare js stuff while you are working on your site.

Share this post


Link to post
Share on other sites
J.Gilman

Disabled cloudflare. Waiting for the DNS to re-propagate.

Share this post


Link to post
Share on other sites
J.Gilman

Confirmed cloudflare no longer processing dangerpress.com

Still getting error.

Share this post


Link to post
Share on other sites
Andrew

that's not a JS error, its a warning (im pretty sure)... 

 

You have something else going on, did you check your source? does it have the closing body tag?

Share this post


Link to post
Share on other sites
J.Gilman

It does have a closing tag. However now I'm getting a new error:

  1. Uncaught QuotaExceededError: Failed to execute 'setItem' on 'Storage': Setting the value of 'toolboxShown' exceeded the quota. pl.helpers.js?ver=90a626:643
    1. (anonymous function)pl.toolbox.js?ver=90a626:331
    2. $.pageTools.startUppl.editor.js?ver=90a626:53
    3. (anonymous function)pl.editor.js?ver=90a626:9

 

 

 

Can't upload a screen capture because max single file size is 17.93KB

Share this post


Link to post
Share on other sites
greenfly

Hi @j.Gilman 

 

 

If you would like to create an admin level  logon for your site for us we can have a developer jump on and take a look at this for you in more detail. 

 

Please send any credentials to hello @ PageLines dot com along with a link to this forum topic for reference and our Helpdesk team will attach them to this topic for you,  for Moderators attention. 

 

 

 

 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
J.Gilman

Admin login sent

I'm not aware of any extensions I have installed but that's probably outside of my skillset. Where are they usually listed?

Share this post


Link to post
Share on other sites
Simon

@J.Gilman Hi there, got the login off Martin.

 

Logged in, editor works flawlessly, so we have to assume its a local issue.

 

1. Make sure chrome is up to date.

2. To list the extension installed in chrome visit this link: chrome://extensions/

3. Also in chrome try and clear your browsers cache.

Share this post


Link to post
Share on other sites
Andrew

as in chrome extensions... 

Share this post


Link to post
Share on other sites
J.Gilman

Ah, those kind of extensions. I don't use them, none installed.

Just downloaded the new version of chrome (again) and installed. Version 35.0.1916.153

I'm on a Mac

 

Now I'm getting "This webpage is not available" across multiple browsers and machines.

Share this post


Link to post
Share on other sites
Simon

Im on mac too, your site is def online, just tested it again.

Share this post


Link to post
Share on other sites
J.Gilman

Just got the DMS interface to load on a different machine.

I'll keep testing.

Share this post


Link to post
Share on other sites
Danny

Any update to this ?


Please search our forums, before posting!

Share this post


Link to post
Share on other sites
J.Gilman

Seems to be working now. Definitely a browser issue as you guys diagnosed. Thanks for the great support.

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio+
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio+
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×