Jump to content

Archived

This topic is now archived and is closed to further replies.

kylejones41

Site Set to DMS 2 Default

Recommended Posts

kylejones41+    0
kylejones41

I have built a site for a client on SellmanFurniture.com it has been up and running for about a month. When I logged in today the pages other than the homepage were linking to the DMS2 Default pages, without any of my customizations.

 

Then about 30 minutes later the homepage was set to the Default DMS2 as well. I have not changed any part of the code or settings. Need to know why this is occuring, how to fix it, and how to make sure it never happens again.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hi kylejones41

 

When you say default pages what do you mean? Do you mean the welcome page? 

 

Could we have the following information please

 

Remember to include as much information about your technical issue as possible for example:
Website URL:
Framework Version:
WordPress Version:
Plugins in Use:
Server/Host:
Screenshots:
Details:

 

This is requested when you create a new topic 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
kylejones41+    0
kylejones41

Default as in exactly what you get when you first install Pagelines DMS2, no logos, images, content, pages, nothing. 

 

http://sellmanfurniture.com

DMS2

Uptodate Wordpress

Server: Hostgator  web.webbyjones.com

Plugins:

Asismet

Dms Developer Tools

DMS Professional Tools 

facebook All-in-one DMS

Footer Extras DMS

Gravity Forms

KB Robots.txt

Pagelines Customize

Pagelines Updater

TinyMCE Advanced

UberMenu 2 

UberMeny Adapter

Ultimate Coming Soon Page

Share this post


Link to post
Share on other sites
kylejones41+    0
kylejones41

WP Super Cache.

 

Thanks for your help. Pretty scary though, not sure how or why this could occur.

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

Hello kylejones41

 

Have you since rebuilt your site? Checking out http://sellmanfurniture.com/ shows your site. 

 

First thing to be aware of is what you were doing when this happened. Could we have the exact steps - what exactly did you click after logging in in order to see your site? 

 

Also >

 

The following plugins are not required / have not been updated to be used in DMS 2 and would need to be removed 

  • facebook All-in-one DMS
  • Footer Extras DMS

The following plugin is not designed to be used with DMS and is intended for use with the PageLines Framework.

  • Pagelines Customize

Could you remove these please?

 

Could you enable debug for us please in Site Settings > advanced. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
kylejones41+    0
kylejones41

I have disabled all these except for Facebook all in one, I need this plugin. I rebuilt the site completely last night, was looking fine, now I login today to try and remove the date from my posts and everything in the header and footer goes back to the basic Pagelines DMS2 settings with none of my customization.

 

I need to know a way to save this and not have it overrun with no notice. Maybe pagelines just isn't for me, but some help in the matter would be appreciated. 

Share this post


Link to post
Share on other sites
greenfly    230
greenfly

What happened when you tried to remove the date from your posts? exactly what did you do? Which menu items did you click. Could you give us exact steps and we can help with this. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×