Jump to content

Archived

This topic is now archived and is closed to further replies.

casseysdesigns

Drag and Drop Not Working

Recommended Posts

casseysdesigns

Website URL:     http://casseysdesigns.com

DMS Version:     DMS 2.1.1

WordPress Version:     WP 3.9.1

Plugins in Use:     Pagelines Updater, DMS Professional Tools, Branding DMS - I did test with these 3 plugins off and it made no difference. All other plugins are still deactivated.

Server/Host:     HostGator

 

Details:

 

I am unable to drag and drop new sections onto my site, I am unable to resize the dms toolbar, I have no hover effects with the dms section editor live - I have to click on the section to get the edit and other options and often the screen times out before the edit section loads up in the dms toolbar. The problem started when I was building a logo gallery with popthumbs, which was the night before last. I have tried everything I can think of :( including removing most of the gallery in case it was a size issue. But upon doing so I realized that the problem was not isolated to just that page, the issue is sitewide!

 

I am happy to provide login details if you need them to assist me in finding the problem. 

 

I have checked other sites that I have built on the system to see if I had a problem with my browser and/or extensions but I am not experiencing the problem on any other dms sites.

 

Thanks in advance for you help.

 

Cre8ively,

Cassey

Share this post


Link to post
Share on other sites
casseysdesigns

Additional Notes :

 

I am unable to click on the browser scroll bar or the scroll bar inside the dms toolbar and drag it. I can scroll via my mouse scroll ball or by clicking the scroll arrows in the the empty sections of the bar, I just can drag them. 

This is ONLY on this website. Its completely functional on every other site I have visited. 

 

Debug Info : http://casseysdesigns.com/?pldebug=1

 

Cre8ively,

Cassey

Share this post


Link to post
Share on other sites
Simon

That debug link didnt work btw :)

Share this post


Link to post
Share on other sites
casseysdesigns

Debug1_zps65bff76e.png

 

Debug2_zps3ef1a5bf.png

Share this post


Link to post
Share on other sites
Simon

probably best to PM a login then, that doesnt really give much away

Share this post


Link to post
Share on other sites
casseysdesigns

Sent to you Simon_P

Share this post


Link to post
Share on other sites
Simon

OK, I logged in fine, added a textbox to your footer then logged out. You can see the textbox there on your site.

 

Try clearing your browser cache. The site is working 100% as far as I can tell.

Share this post


Link to post
Share on other sites
casseysdesigns

Hi Simon, 

 

I see your textbox and my hover and drag functions are working again. 

I cleared my cache and history and used the dms cache flush before posting my topic so Im not sure what changed.

 

Thank you very much for your help! 

Cre8ively,

Cassey

Share this post


Link to post
Share on other sites
Simon

Maybe it saw me coming and fixed itself ;)

Share this post


Link to post
Share on other sites

  • Similar Content

    • Michael Kummer
      By Michael Kummer+
      Hi guys!
      I am using a plugin called Speed Booster Pack to speed up the load time of michaelkummer.com. One of the plugin settings, Minimize HTML and JavaScript causes an error that I only get with Pagelines. With other themes, such as WordPress' Twenty Seventeen, I do not get that error.
      I have reproduced the problem on my staging site and if you look at the JavaScript console, you will see the following error:
      SyntaxError: Unexpected end of script
      Any clue what PageLines may be doing differently to be contributing to this issue? I contacted the plugin developer and they, of course, pointed me to the theme developer
      Thanks
      Michael
    • flourishdesignstudio
      By flourishdesignstudio+
      Hello,
      We are working on a site and the customers are complaining that the site loads too slowly. They contacted their host who mentioned that the Java Script is all loading at the beginning. Is it possible to delay the load of the less important Java Script until after the initial load to speed up the site? The goal is to load the page faster by minimizing the initial javascript calls.
      Are there any preferred plugins that you would recommend or does this end up causing excessive problems with plugins, etc.?
      Thanks for the help!
    • chamois_blanc
      By chamois_blanc+
      I am trying to clone a container on a page. It throws the following javascript error:
      function l(b, c, e, f) { var g = m.a.f.get(b, p); if (!c) { if (g) throw Error("You cannot apply bindings multiple times to the same element."); m.a.f.set(b, p, !0) } I would appreciate guidance and a fix. Thank you
    • Jeremiah
      By Jeremiah+
      Error: editing.js?ver=930684:5 Uncaught TypeError: Cannot read property 'getData' of undefined
      I have all of the plugins disabled and I still receive the error.
      Page Editor will not load on page.
       
    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
×