Jump to content


This topic is now archived and is closed to further replies.


Problems with pictures

Recommended Posts




I have probelms in changing the default pictures to my own, where do I do that? I assume "Associate an image with this project" has nothing to do with display on the front end?


Thanx for help


Share this post

Link to post
Share on other sites

Hello, Sighsten.


Sorry for late response, I'm on vacation. I'll be back home in 10 days.


Anyway, if you are using default set of projects, don't.

they are there just for demo purposes. Create new projects and everything will work.





professional dms plugins 


Share this post

Link to post
Share on other sites

thanks, that was the problem, I tried to change the demo projects. but I have another question but I start a new topic! case closed!

Share this post

Link to post
Share on other sites

  • Similar Content

    • ade55
      By ade55
      How do I change the dimensions of the lightbox?
    • nadielp
      By nadielp+
      The page displaying the problem is http://www.mojofuzz.net/finupdate/?page_id=58
      So there are two things going on and I am not sure if they are related directly but anyway...
      I set up the first item in a set and set an image by setting a featured mage.
      The box sets up but the text runs over the title using basic-master. 
      If I choose defaul-master the box displays correctly but then it insists on going to a light box view (regardless of what other settings I choose, like display single post). The lightbox would be fine except the text overlaps the image and it looks like hell. If the lightbox problem could be addressed I would be happy with using it. 
      Anyway, any help would be appreciated.
    • mattesar
      By mattesar
      I'm trying to make shortcodes display additional metas inside the single view (colorbox).
      Apparently shortcodes do work, but it seems that the usual get_the_id or post->id etc don't fetch the single post ID correctly. 
      Is there any simple way I can get the respective single post ID's, for the colorbox?
    • patsc
      By patsc
      Hi Bestrag,
      I installed project luds and upload the projects using the zizzag template. Everything works fine but the lightbox is not showing correctly the post html.
      I use Pagelines v.2.1.4 and the latest version of project LUD, also have installed people LUD.
      It reads the <strong> tag but does read the <br> and all the content is in one paragraph. I tryed flushing the cache but didn't work.
      This is the web http://tinkerlabs.hl238.dinaserver.com/?page_id=2
      Thak you in advanced four your help!