Jump to content

Archived

This topic is now archived and is closed to further replies.

chamainew

column white background

Recommended Posts

chamainew

Hi Guys,

I have two questions for you.

 

1) I can't figure out why my columns are not showing white backgrounds. Can you check the CSS below and the page and provide assistance?

 

.pl-content nested-section-area .plcolumnuc5d48
{background-color: #fffff !important;
}
 
the dev site is: http://eml.techliminal.com/
 
There are two columns and I want them both to have white backgrounds. 
 
2) How can I get the quickslider to show buttons on the left and right? similar to the attached JPEG
 
Thanks!

Share this post


Link to post
Share on other sites
greenfly

Hi chamainew

 

 

1) I can't figure out why my columns are not showing white backgrounds. Can you check the CSS below and the page and provide assistance?

 

.pl-content nested-section-area .plcolumnuc5d48
{background-color: #fffff !important;
}
 
the dev site is: http://eml.techliminal.com/
 
There are two columns and I want them both to have white backgrounds. 
 

 

your column id's should been written as such and start with a # and then your class selectors follow 

 

for example

 

#plcolumnuirel0d .class { styles go here }

 

you will get the following result http://screencast.com/t/HoHcjA4wl

 

An explanation of the distinction between Id and class selectors can be found here http://www.w3schools.com/css/css_selectors.asp

 

Please remember one issue per forum topic - please create a separate topic for question 2 and we can help. 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites
chamainew

Thank you @martindavies!

 

It worked or will work once I complete the design. 

Share this post


Link to post
Share on other sites
greenfly

Thank you @martindavies!

 

It worked or will work once I complete the design. 

 

Happy to help :) 


The answer to many issues can be found by searching in the forum before posting as someone else  may very well have had the same problem before you have.  Also, reading the documentation can help you gain a good understanding of how everything works. 

 

Please do not send me private messages. Occam's razor - The principle states "Keep things simple!"

Share this post


Link to post
Share on other sites

×