Jump to content

Archived

This topic is now archived and is closed to further replies.

Leonardo da Vinci

Padding & Margin Quick Slider

Recommended Posts

Leonardo da Vinci+    3
Leonardo da Vinci

Hi guys 

 

I would like to change the padding of quick slider so I change some CSS codes but this changes applied on all site sections.

What I want is applying this change only on the these two quick slider.

 

The codes I used :

body .pl-area .pl-section .pl-section > .pl-section-pad 
{
    margin-bottom: 0px;
    padding: 0px;
}

Thanks 

Share this post


Link to post
Share on other sites
batman    389
batman

HI Leonardo da Vinci

Please, you can post your site's url so we can properly troubleshoot the issue for you.

:)

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

Please, you can try with

 

.pl-section-pad.fix {

margin-bottom: 0px;
padding: 0px;
}

  • Like 1

Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Leonardo da Vinci+    3
Leonardo da Vinci

Hi 

 

It tried this code but it is not working !

 

Thanks

Share this post


Link to post
Share on other sites
Leonardo da Vinci+    3
Leonardo da Vinci

Can we make the below code applied on a specific page 

body .pl-area .pl-section .pl-section > .pl-section-pad
{
margin-bottom: 0px;
padding: 0px;
}

Thanks 

Share this post


Link to post
Share on other sites
batman    389
batman

Hi again

Yes, you can use

 

.home body .pl-area .pl-section .pl-section > .pl-section-pad

{
margin-bottom: 0px;
padding: 0px;
}

 

or

 

.page-id-XX body .pl-area .pl-section .pl-section > .pl-section-pad

{
margin-bottom: 0px;
padding: 0px;
}

 

If you also wish to know how I find the page ID, all you need to do is load up FireBug or Google Chromes web dev tool and inspect your page html, at the top you should see body which has a number of classes assigned to it, one of these is .page-id-XX (replace XX with your pages id value. I have added a Danny´s screenshot to assist you.

 

http://screencast.com/t/HOsjhjnUIYX 


Life is too short to remove USB safely ...

Share this post


Link to post
Share on other sites
Leonardo da Vinci+    3
Leonardo da Vinci

Hey Batman

 

They are not working !

 

Thanks 

Share this post


Link to post
Share on other sites

  • Similar Content

    • Lisa Haran
      By Lisa Haran+
      Hi 
      I have a map here http://www.iloveoffset.com/maps/
      I want to add several pointer locations to the map, but when I do they do not appear.
      On this map there are 2 pointer locations and as you can there is only one visible.
      Earlier today I added 7 and could only see 4 so there is something odd going on.
      My theme is up to date
    • clj182
      By clj182+
      Hello,
      I've been having trouble unlocking the template section for past couple of weeks. When I try clicking nothing happens. 
      I've deleted my custom css and removed plugins. Im down to having only the following plugins:
      Akismet
      Contact Form 7
      DMS Professional Tools
      Pagelines Updater
      WooCommerce
      It was working fine before i have no idea what's going on with it.
    • flourishdesignstudio
      By flourishdesignstudio
      My DMS 2 site http://www.heart-stone.com/ will not save any new custom css... I can still edit templates and publish those but any custom css that I enter never saves.
      All WP files, themes, and plugins are up to date. 
      Any thought about what might be causing this?
    • flourishdesignstudio
      By flourishdesignstudio
      Is there a way to edit the custom CSS via FTP? I know I can edit the custom code in the Chrome editor but is there a file path I can use to find and edit the CSS directly from our FTP?
      Thanks in advance for the help!
    • nizami
      By nizami+
      Using navbar section with correctly configured WP menu to display main navigation at https://elenaangel.com. 
      All fine in desktop viewport. Menu displays twice in hamburger mode. How to fix this please? 

×